Problema Tarjeta de video Nvida 512 !

Publicado en 'Tarjetas de Video' por Gael, 18 Mar 2011.





  1. Gael

    Gael Miembro frecuente

    Registro:
    6 Mar 2011
    Mensajes:
    54
    Likes:
    1




    hola a todos , queria hacerle una cosulta sobre un conflicto con mi tarjeta d video , tengo una pcchip p47g , y le e colocado una tarjeta d video de 512 , 6200 ,nvidia en el slot pcie , ahora lo q sucede es q cuando estoy con esta tarjeta ni bien la enciendo , se cuelga, cuando ingreso al escritorio9 se vuelve a colgar , y tengo q reiniciarla d 4 a 5 veces .. hasta q este estable .. kisiera saber aa qse debe ese conflicto , por q cuando la kito y trabajo con el video integrado no sucede esto.
    al principio pense q calentaba demasiado la tarjeta pero le adapte un par d coolers y aun asi .. sigo con el mismo problema .. q puedo hacer ..
    gracias..:)

    saludos..
     


  2. Julious

    Julious Miembro maestro

    Registro:
    23 Set 2010
    Mensajes:
    310
    Likes:
    15
    Puede ser problema de la pcchips, yo tuve un problema similar con una 7200gs en una pcchips p29g, me arriesgue pensando que era problema de la placa madre, me compre una msi y charaan todo ok con la 7200gs, osea la p29g era la del problema.

    Te recomendaria que pruebes ese video en otra compu para descartar si es el video o si es el p47g
     
    Última edición: 18 Mar 2011
  3. latincorsario

    latincorsario Miembro de bronce

    Registro:
    16 Oct 2010
    Mensajes:
    1,379
    Likes:
    172
    Intenta poner tu placa a estado de fabrica, para reparar cualquier posible mala configuracion, resetando tu bios, y una formateada.. si despues de esto sigue ..entonces el consejo de Julious es tu mejor opcion
     
    A TAXBLUESMAN le gustó este mensaje.
  4. TAXBLUESMAN

    TAXBLUESMAN Miembro maestro

    Registro:
    8 Ago 2007
    Mensajes:
    339
    Likes:
    8
    y quien es julius....

    ah actualiza el BIOS.
     
  5. Christianº

    Christianº Miembro maestro

    Registro:
    29 Ene 2010
    Mensajes:
    451
    Likes:
    41
    Si dices que cuando la quitas esta todo estable entonces no debe es la placa madre PcChips, podria tratarse tal vez de un problema de sobrecalentamiento de la vga? Has medido las temperaturas?
     
  6. Julious

    Julious Miembro maestro

    Registro:
    23 Set 2010
    Mensajes:
    310
    Likes:
    15
    No necesariamente Christian, el problema de mi placa era el controlador de pci-e. El integrado me funcionaba perfectamente a mi tambien. Prueba la vga en otra maquina y si funciona normal, entonces el problema es la placa madre, sino tu vga. listo pa q darle mas vueltas.
     
    Última edición: 18 Mar 2011