problema ventilador asus strix 1070

Publicado en 'Tarjetas de Video' por otakugamer, 23 Set 2016.





  1. otakugamer

    otakugamer Miembro maestro

    Registro:
    6 Dic 2010
    Mensajes:
    780
    Likes:
    127




    reinstalo el windows 10 que me daba problemas al no querer reconocer el driver whql de ese sistema, logro solucionarlo haciendo unos updates al w10, hasta ahi todo bien.

    instalo el rise of the tomb rider, aplico la opcion del dx12 y pasa esto: gira el ventilador trasero y del medio al maximo haga lo que haga el delantero que va debajo del conector 12v no gira para nada, el gpu tweak de asus no funca y detecta como si estuviera en 0 rpm. al prender la pc empieza la bulla justo al entrar al w10, probare en mi otra pc mas tarde. podria instalar otro driver de nvidia pero vengo de este otro problema: el controlador no es compatible con esta version de windows y seguro que va volver a molestar
     


  2. brucemat

    brucemat Miembro de plata

    Registro:
    26 Set 2012
    Mensajes:
    3,353
    Likes:
    1,042
    raro, se supone que los 3 fans van sincronizados, en mi caso un gigabyte gtx 1060 fui con win7 y win10 donde dio problemas de update que queria el win 10 aniversario pa reconocer el driver, pero los fans depende casiesclusivamente del driver de strix osea de asus mas no tanto de nvidea. osea baja la utilidad o instalala desde cd.
     
  3. Cybertortuga

    Cybertortuga Miembro de oro

    Registro:
    22 Abr 2013
    Mensajes:
    8,084
    Likes:
    2,301
    Prueba la gráfica en otra máquina sólo para ver si muestra el mismo comportamiento.
    Instala EVGA Precision X OC y haz un test de los fans disparando las RPMs de éstos al máximo. Si ves que giran los tres quiere decir que están buenos.
    Qué podría estar pasando? Que así como los fans no se mueven si la gráfica no alcanza una determinada temperatura, es probable que tu tarjeta muevea 1, 2 ó los 3 de acuerdo a tu carga de trabajo.
     
  4. arrabio

    arrabio Miembro de bronce

    Registro:
    23 Nov 2010
    Mensajes:
    1,674
    Likes:
    213
    proba el msi afterburner
     
  5. Spartako

    Spartako Miembro maestro

    Registro:
    12 May 2015
    Mensajes:
    360
    Likes:
    21
    Yo tuve un problema cuando instalé la 1070 gtx G1 no me reconocía ningún driver, intenté por todos los medias hasta por fallo de errores y nada.

    Formatié la máquina y solución a todos los problemas. Si te animas intentalo y quizá te solucione todos los problemas.. Saludos!
     
  6. engenieerec13

    engenieerec13 Miembro de bronce

    Registro:
    26 May 2014
    Mensajes:
    1,929
    Likes:
    473
    Define "bulla" chirrido?
     
  7. fershox

    fershox Miembro de plata

    Registro:
    4 Jun 2009
    Mensajes:
    3,806
    Likes:
    897
    Si la GPU trae 0db pues puede ser, aún que el 0db debería apagar todos los ventiladores no uno solo

    Prueba en otra pc
     
  8. otakugamer

    otakugamer Miembro maestro

    Registro:
    6 Dic 2010
    Mensajes:
    780
    Likes:
    127
    yala

    ventilador al 100%
    en win10? formatee y esutvo bien unos dias, y vuelta regreso el problema
     
  9. Spartako

    Spartako Miembro maestro

    Registro:
    12 May 2015
    Mensajes:
    360
    Likes:
    21
    Entonces al parecer es físico el problema, anda a garantía mejor. Saludos!
     
  10. ctasayco

    ctasayco Miembro frecuente

    Registro:
    28 Abr 2009
    Mensajes:
    174
    Likes:
    37
    Antes de la ejecución de la garantía ptueba Win 10, pero no permitas que se actualice a la edición de aniversario. Suerte.
     
  11. NFS4

    NFS4 Miembro frecuente

    Registro:
    19 Jul 2016
    Mensajes:
    148
    Likes:
    25
    Mejor ni uses w10 ami Tbn cuando instale mi gtx 1070 g1 gaming , no era compatible el driver con el w10 normal pase a aniversario y problema solucionado y los 3 fans se activan cuando yo Kiero ... A mi w10 aniversary me parece kk pero no me kedo otra mas que pasarme nomas por algunos juegos nuevos que se vienen
     
  12. Spectre1758

    Spectre1758 Miembro frecuente

    Registro:
    1 Jun 2016
    Mensajes:
    94
    Likes:
    11
    Prueba en otra maquina si ni mejor que le echen el ojo en garantía .
     
  13. NFS4

    NFS4 Miembro frecuente

    Registro:
    19 Jul 2016
    Mensajes:
    148
    Likes:
    25
    Ta que ojala no lo paseen ..... En que tienda compraste esa tarjeta?
     
  14. xXreysanoXx

    xXreysanoXx Miembro de bronce

    Registro:
    4 Jul 2010
    Mensajes:
    1,051
    Likes:
    176
    Al parecer el problema es Windows 10 verdad?
     
  15. NFS4

    NFS4 Miembro frecuente

    Registro:
    19 Jul 2016
    Mensajes:
    148
    Likes:
    25
    no no es win 10 por que yo con la g1 gaming no tengo problemas
     
    A Spartako le gustó este mensaje.
  16. Spartako

    Spartako Miembro maestro

    Registro:
    12 May 2015
    Mensajes:
    360
    Likes:
    21
    no es windows 10 lo tengo actualizado y va bien con la G1 1070 gtx
     
  17. NFS4

    NFS4 Miembro frecuente

    Registro:
    19 Jul 2016
    Mensajes:
    148
    Likes:
    25
    yo iba a comprar la strix pero vi la ofera de cv y cai en one en su tienda XD
     
  18. SoportePc

    SoportePc Miembro de oro

    Registro:
    28 Abr 2011
    Mensajes:
    5,292
    Likes:
    554
    Como te fue en la otra pc con otro windows?!?
     
  19. NuklearHit

    NuklearHit Suspendido

    Registro:
    23 May 2013
    Mensajes:
    286
    Likes:
    54
    No será problema con la fuente de poder! Coloca tu configuración para revisar
     
  20. NFS4

    NFS4 Miembro frecuente

    Registro:
    19 Jul 2016
    Mensajes:
    148
    Likes:
    25
    Raro que sea la fuente , el uno de sus 3 ventiladores falla y todos son controlados por el software de la tarjeta , O bien no arranca por que se cruza y el software esta mal o por que el ventilador no esta bien físicamente tal vez esta bloqueándo en los rodajes interiores lo cual ya vendría a ser una falla de hardware , que intente en otra maquina y que instale el gputweak