Problemas Asus Anti-surge y Call of duty AW

Publicado en 'Placas Madre' por TylerDurden, 29 Ago 2015.





  1. TylerDurden

    TylerDurden Miembro maestro

    Registro:
    25 Set 2013
    Mensajes:
    261
    Likes:
    37




    Hola gente, espero que me puedan ayudar.

    EL problema es el siguiente hace pocos dias instale el Call of duty Advance Warfare, y me eh dado cuenta que solo jugando este juego se resetea la maquina y me sale que se activo el asus anti-surge, cada 30-60 min de juego sale esto, el juego me corre en 900p Ultra con algunos filtros desactivados 60 - 120 fps.

    Mi configuracion:
    cpu: Amd Fx 6300 + Hyper 103
    placa: asus m5a78l-m lx3
    Ram: kingston hyper genesys 8gb 1600mhz cl 9
    T. Video: Gygabyte R9 280x rev. 2.0
    Fuente: Cooler Master Gx2 650w 80+ Bronze

    Con esta PC no eh tenido antes este problema ni cuelgues ni nada todo funcionaba bien, recien ahora que instale este juego y sale el anti-surge, me estaba preocupando porque podria ser fuente, fuente o temps, pero me di cuenta que es solo con este juego ya que:

    Probe:
    -El furMark toda la madrugada y todo ok, las temperaturas max son : gpu 68° y placa 52°
    -Prime95 un par de horas el cpu al 100% los 6 nucleos no pasa los 60°
    -Gta V y Farcry 4 con 20 ventanas de chorme abiertas y 10 videos de youtube y todo bien

    Asi que la placa y la fuente me funciona bien sin ningun problema y las temperaturas estan todo ok.

    Entonces me di cuenta es que con el CODAW y el gpuz me marca 50% uso gpu constantes y en partes pesadas sube a 100%, podria ser que en el juego haya un cambio de voltaje por el uso de gpu y eso es lo que me activa el anti-surge?

    La verdad que nunca me ah pasado eso del anti-surge, entonces que me recomiendan desactivar el anti-surge? o sera que en verdad esta fallando la fuente.

    Gracias :yeah:
     


  2. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Tengo esa fuente, qué versión es el bios de tu placa?
     
  3. vlsqz18

    vlsqz18 Miembro maestro

    Registro:
    26 Jul 2015
    Mensajes:
    586
    Likes:
    86
    desactivalo de la bios [​IMG]
     
  4. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    ASUS anti Protección contra sobretensiones
    Este diseño especial protege los componentes más valiosos y la placa base de los daños causados por subidas de tensión de conmutación de la fuente de alimentación.
     
  5. vlsqz18

    vlsqz18 Miembro maestro

    Registro:
    26 Jul 2015
    Mensajes:
    586
    Likes:
    86
    La misma empresa dice que en algunos casos ese sistema no funka muy bien que en el peor de los casos es mejor desactivarlo si sigue presentando problemas. Source link: http://www.tomshardware.com/answers/id-1929978/asus-anti-surge-protection.html

    @TylerDurden, leete este link el pata le dio solucion desactivando esta proteccion y cambiando su fuente. Source link : http://www.forosdelweb.com/f11/asus-m4a785-m-proteccion-anti-surge-recomendable-desactivar-946149/
     
    A TylerDurden le gustó este mensaje.
  6. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Está bien que se desactive, también se debe tener el bios con la última versión.
     
    A TylerDurden y vlsqz18 les gustó este mensaje.
  7. TylerDurden

    TylerDurden Miembro maestro

    Registro:
    25 Set 2013
    Mensajes:
    261
    Likes:
    37
    Sorry la demora recien puedo ver el foro, aver le voy a dar una leida, xq es bien raro el problema solo me pasa con el CODAW, habia dejado la pc 8 horas con el kombustor y normal.

    Gracias por las respuestas

    Si tengo la ultima version del bios, y normal si se desactiva el anti-surge?
     
  8. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    La fuente está conectada a un regulador de voltaje? a sido reparada la fuente?
     
  9. TylerDurden

    TylerDurden Miembro maestro

    Registro:
    25 Set 2013
    Mensajes:
    261
    Likes:
    37
    Esta con un estabilizador solido elise, la fuente y el estabilizador fueron comprados en febrero de este año, por eso estoy que pruebo la pc aver si es problema de fuente sino la mando a garantia, pero es bien raro solo el anti-surge salta con el CODAW, de ahi 0 problemas..
     
  10. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Conecta directo la fuente a la toma de energía, sin usar el regulador de voltaje.
     
  11. TylerDurden

    TylerDurden Miembro maestro

    Registro:
    25 Set 2013
    Mensajes:
    261
    Likes:
    37
    Sera lo voy a conectar defrente al tomacorriente y lo dejare toda la madrugada con el kombustor aver que pasa. o Me recomiendas otro programa para que strese la pc para ver si es falla de fuente, placa o algo.

    Gracias :yeah:
     
  12. SnakeJhon

    SnakeJhon Miembro maestro

    Registro:
    21 Mar 2013
    Mensajes:
    371
    Likes:
    55
    Desactiva el antisurge & comprate un buen estabilizador porque si alguien por tu zona esta soldando o hay caidas de tension la maquina a cada rato va a estar apagandose.