Problemas con ASUS HD7770

Publicado en 'Tarjetas de Video' por unacrafael, 8 Abr 2013.





  1. unacrafael

    unacrafael Miembro nuevo

    Registro:
    10 Oct 2011
    Mensajes:
    29
    Likes:
    0




    Que tal a todos los de foro mi problema es el sgte:

    me compre una pc el 05/04/2013 y la arme todo bien
    estaba viendo un video de lo mas normal y depronto aparecieron lineas verticales en mi pantalla HD.

    Por ahi lei que es algo con las clock frecuencias de las RAM http://www.taringa.net/comunidades/serviciotecnico/5013588/AYUDA-ATI-5870-Pantalla-gris-rayas-verticales-gris.htmlhttp://

    necesito ayuda solo se que la tarjeta no esta fallada todos mis componentes son nuevos y esos errores aveces son bug pero necesito una ayuda :cray:
     


  2. brucemat

    brucemat Miembro de plata

    Registro:
    26 Set 2012
    Mensajes:
    3,363
    Likes:
    1,043
    Mira yo tenia un problema similar pero solo me pasaba en los juegos con mi ex pentium 4 con mi vga agp 6200, que pasaba entraba al juego y a los 3 o 4 minutos empezaba como olas toda la pantalla y se reiniciaba, compre otra vga todo bien dentro de 15 dias paso lo mismo, por casualidad mude mi pc a otro case que tenia fuente nueva y plop no hubo nada de fallos, proble la vga que cambie y tambien funcionaba al 100% sin fallas que habia sido fuente, haber dale un chekiadita.
     
  3. RiSiNg DeEp

    RiSiNg DeEp Miembro de plata

    Registro:
    31 Mar 2013
    Mensajes:
    4,232
    Likes:
    1,190
    Asegúrate de que todo este conectado correctamente ,la ram ,fuente ,etc.
     
  4. TuRUru

    TuRUru Miembro maestro

    Registro:
    20 Dic 2010
    Mensajes:
    262
    Likes:
    59
    Si puede ser problema de la tarjeta de video, llevala a garantía.
     
  5. trustonme

    trustonme Miembro de oro

    Registro:
    29 Mar 2013
    Mensajes:
    5,932
    Likes:
    1,271
    yo tengo una gigabyte 7770 cero problemas y eso q tengo una fuente coolermaster gx750 q muxos dicen q tiene mala fama v.v
     
Etiquetas: