Problemas con DG41TY

Publicado en 'Placas Madre' por kurt2009, 12 Nov 2012.





  1. kurt2009

    kurt2009 Miembro frecuente

    Registro:
    9 Set 2009
    Mensajes:
    211
    Likes:
    3




    Hola tengo una placa DG41TY le estaba instalando el win XP todo iba bien hasta que tenia que instalar los drivers luego se apago y no manda señal al monitor la le quite la pila reset bios desinstale todo y lo deje por 2 días volví a conectar los componentes y nada hay energía en la placa prende los ventiladores hay señal en el mouse probé con una tarjeta de video y nada q puede ser? Gracias por su aporte:hi:
     


  2. LinkNT

    LinkNT Miembro de oro

    Registro:
    22 Feb 2009
    Mensajes:
    6,594
    Likes:
    1,017
    El driver que estabas instalando era el de video? Si es asi has hecho un brickeo, osea la jod...
     
  3. GatoMac_Apple

    GatoMac_Apple Miembro maestro

    Registro:
    7 Oct 2012
    Mensajes:
    421
    Likes:
    140
    Bueno Hombre.. tampoco le eches la mala suerte y las pocas ganas al muchacho..

    Te Recomendaria que hagas lo siguiente...O Descarta Probando Otro Banco de memoria.. que de por cierto debes tener por alli o Cambia La fuente de alimentación.. a veces cosas asi suceden en cualquier momento y/o oportunidad.

    A ver que sucede y echale ganas.. Ya que por instalar unos controladores no se va a joder todo.. al menos que alguien te a echo una macumba africana.. ay si te jorobastes..ni jesus te puede ayudar..

    suerte y avisanos que sucedio.
     
  4. agamis

    agamis Miembro de plata

    Registro:
    14 Mar 2012
    Mensajes:
    3,393
    Likes:
    868
    quisas al instalar los drivers hubo un conflicto de hardware, prueba cambiando algunos componentes, inicia por la memoria, luego el video, etc..., pero recuerdo que antes de probar todo componente has una buena limpieza con alcohol isopropilico, suerte =)
     
  5. LinkNT

    LinkNT Miembro de oro

    Registro:
    22 Feb 2009
    Mensajes:
    6,594
    Likes:
    1,017
    Una mala instalación de la tarjeta de video y la brickeastes, ósea la jod... por eso preguntaba
     
  6. kurt2009

    kurt2009 Miembro frecuente

    Registro:
    9 Set 2009
    Mensajes:
    211
    Likes:
    3
    Bueno los comento el ultimo drivers era de la bios luego se reinicio pero ya no hay señal en el monitor el video es integrado probe con una tarjeta de video y esta igual que puede ser ya cambie de memorias, saque la pila desconecte todo y nada.
     
  7. LinkNT

    LinkNT Miembro de oro

    Registro:
    22 Feb 2009
    Mensajes:
    6,594
    Likes:
    1,017
    El BIOS no es Driver, ahí si la jod... ahí radica la importancia del doble BIOS,
     
  8. STRIKSHARK

    STRIKSHARK Miembro de plata

    Registro:
    4 Mar 2011
    Mensajes:
    4,890
    Likes:
    1,359
    Eso es lo malo de intel que en ese modelo no tiene dual bios, bueno seguro al actualizar la bios a tenia algun problema eso si no creo que te demos ayuda para poder areglarlo, lo que puedes hacer es llevarlo donde el moreno de willson y explicarle que quisistes actualizar la bios y se quedo asi, el va a desactualizar la bios a una de fabrica mas que seguro que te va a cobrar de 20 a 30 soles