Problemas con fuente Seasonic

Publicado en 'Fuentes de Poder y Cases' por trustonme, 26 Ago 2015.

Estado del tema:
cerrado.




  1. trustonme

    trustonme Miembro de oro

    Registro:
    29 Mar 2013
    Mensajes:
    5,931
    Likes:
    1,271




    [​IMG]
    hola amigos, tengo un problema y me gustaría consultarles. Resulta que compre una fuente Seasonic 750watts y funciona normal pero cuando la pc esta apagada empieza un zumbido fuerte. Por ultimo la fuente esta desconectada de todos los componentes restantes de la pc y cuando conecto la pc empieza a zumbar y fuerte (sin encender la fuente, solo conectado a la energia).
    Que opinan estimados

    Obs: no tiene ni una semana de comprada.

    Saludos
     


  2. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Está conectada a algún regulador de voltaje o estabilizador? especifica el hardware de tu PC
     
  3. trustonme

    trustonme Miembro de oro

    Registro:
    29 Mar 2013
    Mensajes:
    5,931
    Likes:
    1,271
    i7 4770k
    z87x ud5h
    8gb ram ddr3
    disco 1tb wd
    fuente seasonic 850watts 80+ bronze

    Si estaba conectada a un supresor de pico y lo probe en otra toma y seguia el ruido (zumbido)
     
  4. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,017
    Likes:
    2,146
    Pruebalo directo a la pared y fíjate si te pasa lo mismo
     
  5. trustonme

    trustonme Miembro de oro

    Registro:
    29 Mar 2013
    Mensajes:
    5,931
    Likes:
    1,271
    Si lo probe amigo y siguia sonando. Que opinas ?
     
    Última edición: 26 Ago 2015
  6. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    También pasa cuando suspendes tu PC?
     
  7. engenieerec13

    engenieerec13 Miembro de bronce

    Registro:
    26 May 2014
    Mensajes:
    1,947
    Likes:
    473
    Yo tengo la poderosa seasonic 850 wattz gold plus y 0 problemas. Puede ser que seas el 0 01% de personas q les toca mala una seasonic. Malos voltajes no creo q sean si levanta y no se apaga el equipo
     
  8. PeppaPig

    PeppaPig Miembro nuevo

    Registro:
    26 May 2015
    Mensajes:
    33
    Likes:
    4
    Debe ser una de tantas
     
  9. AngelErick

    AngelErick Miembro de plata

    Registro:
    13 Ago 2012
    Mensajes:
    2,614
    Likes:
    556
    Algun problema con capacitadores has valer la garantia antes de que explote y se lleve tu mother
     
    A trustonme le gustó este mensaje.
  10. Solidus J2K

    Solidus J2K Moderador Global

    Registro:
    19 Dic 2008
    Mensajes:
    9,063
    Likes:
    4,291
  11. Triger_Happy

    Triger_Happy Miembro de bronce

    Registro:
    15 Abr 2011
    Mensajes:
    2,367
    Likes:
    734
    Que raro. A mi me pasaba algo similar, con mi fuente actual que es fabricada por Seasonic, hasta que descubrí un disco duro mecánico mas ajustado y que vibraba en su cage; lo que provocaba un zumbido (vibración) en todo el case. Así que lo retiré de su posición, puse mi SSD en su lugar y voila, no mas vibración.

    Si has desconectado todo, menos la fuente obviamente, y sigue el zumbido, lo mas probable es que sea algún capacitador defectuoso. En todo caso la recomendación sería llevarla a garantía.
     
  12. macniaco

    macniaco Miembro de oro

    Registro:
    27 Set 2011
    Mensajes:
    6,842
    Likes:
    2,826
    Saca la fuente del case y pruebala sobre una franela o una superficie q amortigüe la vibración, si aun sigue el ruido llevala a garantía.
     
  13. JzRocks

    JzRocks Miembro de plata

    Registro:
    12 Abr 2014
    Mensajes:
    3,185
    Likes:
    272
    mmm eso es muy extraño, creo que eso suele suceder con las fuentes cuando uno es muy cachinero y vende caro al mismo tiempo :biggrin:, garantía nomás.
    Tambien puedes dedconectarla totalmente de la computadora y cinectarla a la corriente sin prenderla y con el boton de atras en modo apagado, luego ponerlo modo encendido y por ultimo prendiendola sin nada conectado con el famodo modo de los pines verde y negro (con un clip de metal por ejemplo), tal vez de una idea mas clara de lo que sucede.

    y así ir a reclamar la garantía
     
    Última edición: 27 Ago 2015
  14. trustonme

    trustonme Miembro de oro

    Registro:
    29 Mar 2013
    Mensajes:
    5,931
    Likes:
    1,271
    Ya la recogí ayer y la probo en vario toma corrientes. Al final llegue a mi casa y probw con otro supresor y hasta el momento todo ok. Lo que si me extraña es la garantía q ofrece compuvision de un año mientras aquí en el foro se hablaba de 5 años.
     
  15. royer86

    royer86 Miembro maestro

    Registro:
    8 Jul 2009
    Mensajes:
    363
    Likes:
    37
    todo bien con la fuente ?
     
  16. Pococho

    Pococho Miembro frecuente

    Registro:
    11 Oct 2014
    Mensajes:
    105
    Likes:
    50
    que reclame donde la compro .
     
  17. trustonme

    trustonme Miembro de oro

    Registro:
    29 Mar 2013
    Mensajes:
    5,931
    Likes:
    1,271
    Ya se solucionoel problema. Por favor algún moderador cierre el tema.
     
Etiquetas:
Estado del tema:
cerrado.