Problemas con impresora Epson TX430W

Publicado en 'Hardware General' por Alykan, 18 Dic 2012.





  1. Alykan

    Alykan Miembro nuevo

    Registro:
    10 Ago 2012
    Mensajes:
    7
    Likes:
    0




    Hola q tal, espero que todos esten muy bien. Bueno, mi problema es el siguiente:

    Hace meses compré una impresora Epson TX430W y pues la instale en 2 laptops via wifi y en una de ellas despues de instalarla via cable USB (recomendado para primeras veces x el manual) pase a instalarla via wifi (tb recomendado x el manual), la cosa es que en una de las laptop en el que trato de instalarlo nuevamente via wifi la laptop no reconoce la impresora, a pesar de que esta esta correctamente conectada a la red inalambrica y esta perfectamente encendida, el software de la impresora me pide que compruebe que la impresora este encendida (cosa q si esta), q la impresora este conectada con un cable Ethernet (no entiendo xq :) ) y que el ordenador tenga acceso a la red de la impresora (cosa ya verificada), y pues el problema es q x mas q chekeo todo y todo esta bien la laptop sigue sin reconocer a la impresora, lo que hace que la instalacion se plante y por consiguiente no se termine nada, en esa laptop no se puede imprimir via wifi xq la impresora no esta conectada con la laptop y ya no se que mas hacer, si pudieran ayudarme se los agradeceria mucho.

    Espero sus respuestas, gracias.


    P.D.: Con la otra laptop no hay absolutamente ningun problema.
     


  2. perchi18

    perchi18 Miembro maestro

    Registro:
    23 Set 2012
    Mensajes:
    877
    Likes:
    116
    lo que te ha ocurrido es que la impresora wiffi ha cambiado su ip por eso no puedes tener acceso
    2 soluciones
    - desinstala en todas las lap y haslo de nuevo o
    - si te acuerdas la ip anterior de la impresora ponsela manualmente

    ami me paso lo mismo con una EPSON 730 hise lo segundo y todo normal xD
     
  3. Alykan

    Alykan Miembro nuevo

    Registro:
    10 Ago 2012
    Mensajes:
    7
    Likes:
    0
    Desinstalar n las 2? pues no se xq cn mi laptop no hay problema, yo imprimo desde ahi y normal la reconoce. El problema viene con la otra laptop, q no la reconoce por naa.

    Ya probamos desinstalar todo componente de Epson de la laptop y volver a instalar y naa.

    Alguna otra idea?? :)