Problemas con la Lectora de Memorias

Publicado en 'Hardware General' por sodacool20, 26 Oct 2010.





  1. sodacool20

    sodacool20 Miembro nuevo

    Registro:
    28 Ago 2010
    Mensajes:
    39
    Likes:
    1




    Hola tengo una pregunta este pork no me lee los dispositivos de memoria, pork a nivel de Hardware si lo detecta lo veo todo pero cuando coloco un usb o un memoria SD o algun tipo de memoria en las ranuras no lo lee por favor ayudenme gracias
     


  2. 5mentarios

    5mentarios Miembro de bronce

    Registro:
    16 Abr 2010
    Mensajes:
    2,239
    Likes:
    27
    puede ser porque al momento de reconocer e instalar tu dispositivo usb, memoria sd u otro, la letra con la cual es asignada en windows ya esta en uso por ejemplo E:, F:, G:, etc... para solucionarlo tienes q ir al administrador de disco seleccionar tu dispositivo y con clic derecho le das a la opcion cambiar la letra y rutas... seleccionando una q este disponible, quisas ese sea tu problema

    lo otro seria q no tengas instalados correctamente los drivers del chipset de tu placa el cual permite el correcto funcionamiento de estos dispositivos
     
  3. LinkNT

    LinkNT Miembro de oro

    Registro:
    22 Feb 2009
    Mensajes:
    6,604
    Likes:
    1,017
    Ya has hecho la prueba con mas de un dispositivo, si es asi o lo tienes mal instalado o defecto de fabrica.
     
  4. Psico

    Psico Miembro frecuente

    Registro:
    10 Set 2010
    Mensajes:
    197
    Likes:
    46
    Utilizar esos card reders internos son una coxudez, mejor comprate un Usb adapter.
     
  5. GianExtremo

    GianExtremo Miembro de plata

    Registro:
    12 May 2010
    Mensajes:
    2,613
    Likes:
    254
    Claro, mejor uno externo, aunque ¿haz hecho la prueba con una memoria flash USB? Ya que debo suponer que dicho lector incorpora tal puerto.
     
  6. sodacool20

    sodacool20 Miembro nuevo

    Registro:
    28 Ago 2010
    Mensajes:
    39
    Likes:
    1
    ok gracias he ya lo solucione gracias a todos por sus respues eh son lo maccimo solo era un actualizacion de play and plug gracias