Problemas con la XFX 6870

Publicado en 'Tarjetas de Video' por Bongzilla, 13 Ago 2012.





  1. Bongzilla

    Bongzilla Miembro nuevo

    Registro:
    24 May 2012
    Mensajes:
    25
    Likes:
    5




    Hola foro!!! quisiera una pequeña ayuda en relacion a un problema que tengo con mi tarjeta grafica. Hace minutos acabo de reemplazar mi tarjeta de video de una Gigabyte 6750 por una XFX 6870, lo instale correctamente instale los drivers del mismo, pero veo que presenta una serie de problemas en la pantalla a la hora de iniciar windows (la pantalla se torna con pequeñas manchas rojas) pero luego estas desaparecen, pero el problema principal es cuando inicio battlefield 3 o otro juego, juego normalmente durante varios minutos pero luego simplemente se borra la pantalla y se torna negra, pero el juego continua. Les agradeceria alguna ayuda para poder configurar bien mi video o alguien que haya tenido el mismo problema y lo haya solucionado. Gracias de antemano
     


  2. tomy!

    tomy! Miembro de bronce

    Registro:
    15 Feb 2011
    Mensajes:
    2,222
    Likes:
    893
    1-Reinstala drivers, sino:
    2-Pruébala en otra pc, sino:
    3-Te vino mala, has valer la garantía
     
  3. San Diablo

    San Diablo Miembro de bronce

    Registro:
    1 Feb 2008
    Mensajes:
    1,067
    Likes:
    364
    Esos son los típicos problemas de recalentamiento.
    Limpia bien (completamente) tu tarjeta de video. Ademas de ventilarla bien dentro del case.
    Luego prueba con el Furmark durante unos minutos, si te pasa lo mismo es probable que tu tarjeta ya esté dañada y no hay mucho que hacer.

    Problemas secundarios pueden ser software (drivers, windows, mismos juegos) y por ultimo tal vez es fuente.
     
  4. sebas493

    sebas493 Miembro de plata

    Registro:
    20 Ene 2011
    Mensajes:
    2,854
    Likes:
    533
    Si la tarjeta es nueva no debería tener problemas de recalentamiento, mucho menos debería presentar artifacts, si es nueva reinstala los drivers, usa los más actuales, si el problema persiste llevala para que te la cambien. Si la has tenido guardada dale una limpiada y cambiale la pasta térmica, verifica las temperaturas a ver si el problema desaparece.
     
  5. ThrusT

    ThrusT Miembro de bronce

    Registro:
    19 Ene 2011
    Mensajes:
    1,650
    Likes:
    389
    Borra con driver sweeper los rastros de los drivers anteriores de tu hd6750 , instala el Catalyst 12.6 whql , utiliza el Afterburner para monitorear las temperaturas de tu tarjeta, si anda sobre los 80° en full load entonces es culpa de las temps.
    Sospecho que es un asunto más de drivers que de hardware.., pero nunca está de más comprobar.
     
  6. Utsubeshi

    Utsubeshi Miembro maestro

    Registro:
    1 Oct 2010
    Mensajes:
    623
    Likes:
    151
    q fuente estas usando??..
     
  7. Bongzilla

    Bongzilla Miembro nuevo

    Registro:
    24 May 2012
    Mensajes:
    25
    Likes:
    5
    Bueno ahora mismo estoy instalando los drivers mas actuales estoy descargando el Catalyst 12.6, la tarjeta la compre en newegg en los unites, asi es que no hay mucho que hacer con el tema del cambio, ahora tambien pienso que puede ser la fuente, ya que tengo una cooler master de 600w, Pero me lei que en realidad no trae ese voltaje y que inclusive llegaba solamente a 450w. Ahora la pregunta es como tener la certeza que no sea la tarjeta la que esta dañada, esta nueva y es la primera vez que la utilizo!!! quisiera tener esa seguridad para en todo caso comprarme una nueva fuente!!!!
     
  8. RoronoaZoro

    RoronoaZoro Miembro de bronce

    Registro:
    14 Oct 2010
    Mensajes:
    1,137
    Likes:
    183
    a veces vienen falladas de newegg tiene buen numero de rma en su feedback algo de 50 casos, seria bien piña si es eso, y como dicen usa el driver sweeper ccleaner, y luego recien instalas el driver, son algo calentonas las xfx pero mi 6850 no tuvo ningun problema parecido y es importada tambien, sobre la fuente umm sp si es mala fuente si es la extreme power, pero no se si sea la fuente del problema >.<
     
  9. sebas493

    sebas493 Miembro de plata

    Registro:
    20 Ene 2011
    Mensajes:
    2,854
    Likes:
    533
    Puede que sea el driver, recuerdo que yo tenia problemas con mi hs6870 usando el 12.3 o 12.2, no recuerdo bien, luego de a apartir del 12.4 ya no presento más problemas. Si en tu caso la cosa no mejora, pues te tocó una fallada, por eso es bueno ver los comentarios antes de comprar en newegg, amazon, etc, hay versiones que vienen con fallas de fábrica y por ende más casos de RMA.
     
  10. stewrender

    stewrender Miembro maestro

    Registro:
    28 Oct 2009
    Mensajes:
    251
    Likes:
    28
    Ponle una fuente corzair de 700w oh una Cooler Master Bronce.. masomenos esas fuentes esta 80 120 dolares
     
  11. tomy!

    tomy! Miembro de bronce

    Registro:
    15 Feb 2011
    Mensajes:
    2,222
    Likes:
    893
    Las xfx son recontra calentonas pero no al punto que tengas artifacts o pantallas negras..ojalá la tarjeta no esté mala....
     
  12. Metalero AmD

    Metalero AmD Miembro de plata

    Registro:
    15 Oct 2010
    Mensajes:
    2,982
    Likes:
    730
    Parece que fuera el calentamiento. Tendrias que cambiar el cooler que viene por defecto.
     
  13. Bongzilla

    Bongzilla Miembro nuevo

    Registro:
    24 May 2012
    Mensajes:
    25
    Likes:
    5
    Bueno revisando los controladores que vienen en el disco de instalacion de la tarjetita me trae el Catalyst 10.12 w, a su vex descarge el sweeper cleaner, lo ejecute y no tengo rastros de drivers anteriores, ahora estoy descargando el Catalysm 12.6, tengo la corazonada que solamente fue un problema de conflicto de controladores.
     
  14. Loverfire

    Loverfire Miembro de bronce

    Registro:
    12 Oct 2009
    Mensajes:
    1,541
    Likes:
    276
    A lo mejor solo son driver nomas pero lo cierto es que las vga mas malas y menos recomendadas son de marca XFX, Y ECS.
     
    A THE STIG le gustó este mensaje.
  15. Bongzilla

    Bongzilla Miembro nuevo

    Registro:
    24 May 2012
    Mensajes:
    25
    Likes:
    5
    lamento estar en desacuerdo contigo mi querido amigo, si es cierto que hay problemas de fabrica con las tarjetas, no necesariamente TODAS seran malas de una determinada ensambladora, yo he tenido XFX anteriormente y me han funcionado de maravilla, es malo que la personas como tu crean que un producto sea malo solamente por una experiencia desafortunada que hayan tenido con esta o porque escuchaste por ahi, todas las marcas tienen sus defectos
     
  16. Loverfire

    Loverfire Miembro de bronce

    Registro:
    12 Oct 2009
    Mensajes:
    1,541
    Likes:
    276
    No lo digo yo , hace poco salio una estadística no me acuerdo la pagina sobre las tarjetas que mas tiene problemas , y en primer lugar estaba xfx y luego ecs y de ahí lejos seguía msi , asus y gigabyte.
    Por algo justamente en el Perú encontraras siempre esas 2 marcas y serán los mas baratos que los demás.
     
    A THE STIG y tomy! les gustó este mensaje.
  17. tomy!

    tomy! Miembro de bronce

    Registro:
    15 Feb 2011
    Mensajes:
    2,222
    Likes:
    893
    Es más, si alguien se pone a buscar en foros la mayoría de problemas o tarjetas defectuosas son XFX
     
  18. JM77

    JM77 Miembro de plata

    Registro:
    23 Ago 2009
    Mensajes:
    2,729
    Likes:
    602
  19. xfile

    xfile Miembro de bronce

    Registro:
    19 Ene 2012
    Mensajes:
    1,763
    Likes:
    454
    x eso compra asus o gigabyte!!!!!!!
     
  20. Bongzilla

    Bongzilla Miembro nuevo

    Registro:
    24 May 2012
    Mensajes:
    25
    Likes:
    5
    SOLUCIONADO!!! fue un problema de controladores solamente, al parecer habia un conflicto con los controladores de mi antigua tarjeta o sino el controlador instalado del disco de instalacion era muy antiguo. Se agradece los tips para solucionar mi problemilla, y por favor no sean malos!!! en un momento le dieron de alma a mi tarjetita, funciona bien y no tiene fallas!!!
     
    A tomy! le gustó este mensaje.