Problemas con los errores 0xc00......

Publicado en 'Programación' por Rooster, 1 Jun 2010.





  1. Rooster

    Rooster Miembro nuevo

    Registro:
    8 Abr 2010
    Mensajes:
    2
    Likes:
    0




    Quisiera saber si me pueden ayudar con esto:

    sucede que hoy tuve un problema con un programa que no quería abrir.
    éste se llama el wavelab que sirve para editar audio. La cuestión es que lo instalé para vista, pero no funcionó por mucho tiempo ya que al querer abrirlo de nuevo me botaba un mensaje, algo con "error de 0xc0000142, se va a cerrar la aplicación,etc" y pues buscando en internet la solución (que por cierto la encontré y pude solucionar el incoveniente) pues encontré muchos más errores parecidos con ese inicio de "0xc..." y pues me llamó mucho la atención.
    Quisiera saber ahora, si alguno sabe dónde puedo conseguir más información acerca de esos errores que se originan, ya que viendo entre foros, no sólo sucede con ciertos programas sino hasta con el mismo sistema windows xp y otros que no permiten que se inicie windows.
    Alguien sabe de alguna página que me dé bastante información acerca de por qué se originan estos errores y por qué, y cómo darles cierta solución?
    gracias por sus ayudas a todos.

    p.d. Por si acaso ,he estudiado programación hace años así que si por ahí es necesario leer algún pdf y le entre a esto pues , me sería util ya que no estaría tan perdido, pero ojo tampoco me manden algo tan avanzado, pero no importa si es avanzado, podría de ahí ir a ver ciertas dudas en otro lado para poder decifrar lo que algún pdf o sitio web me diga.
    slds:chau:
     


Etiquetas: