Problemas con pc

Publicado en 'Hardware General' por mgLzNoGouD, 29 Mar 2015.





  1. mgLzNoGouD

    mgLzNoGouD Miembro nuevo

    Registro:
    4 Abr 2010
    Mensajes:
    17
    Likes:
    0




    Hace ya 2 dias prendí mi PC por la mañana, pero cuando lo hice me salió este mensaje "in power save mode press any key on keyboard or move mouse" pensando en que pudo ser el monitor, lo intercambié con el de otra PC y no funcionaba, incluso pense que era mi monitor el q no andaba, así que probé mi monitor en otra PC y si funcionaba. Según lo que he buscado en Google, me dicen que puede ser la tarjeta de video, pero no estoy seguro, así que por favor quisiera un poco de ayuda con esto.

    pd: Lo extraño es que anteayer por la noche mi hermano la prendió y funcionó hasta la madrugada 2am de ayer, luego la quise prender por la mañana y ya no prendía hasta el día de hoy.
     


  2. crch

    crch Miembro de bronce

    Registro:
    15 Jun 2014
    Mensajes:
    1,879
    Likes:
    112
    que tipo de tarjeta de video tienes????
     
  3. AngelErick

    AngelErick Miembro de plata

    Registro:
    13 Ago 2012
    Mensajes:
    2,614
    Likes:
    556
    Has porbado resetear la bios recuerdo que antes a un amigo le salio xq movio las opciones de energia en la BIOS sin saber.
     
  4. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,017
    Likes:
    2,146
    Hardware completo?
     
  5. mgLzNoGouD

    mgLzNoGouD Miembro nuevo

    Registro:
    4 Abr 2010
    Mensajes:
    17
    Likes:
    0
    h tt ps://imageshack.us/i/0ti180j
    h tt ps://imageshack.us/i/jwgt33j
    h tt ps://imageshack.us/i/0nvnnlj
    h tt ps://imageshack.us/i/nmhfy1j
    h tt ps://imageshack.us/i/mhputpj
    h tt ps://imageshack.us/i/1xvbxfj

    Existe alguna posibilidad que la ranura donde se pone la tarjeta de video, deje de funcionar? Porque tengo una ATI de 2GB nueva, la he conectado y no le funca tampoco, sale el mismo mensaje que he puesto más arriba.