Problemas con Scaner Epson TX 135

Publicado en 'Hardware General' por krai01, 25 Abr 2013.





  1. krai01

    krai01 Miembro frecuente

    Registro:
    27 Jun 2012
    Mensajes:
    221
    Likes:
    30




    Hola amigos tengo problemas con una Impresora TX 135

    Bueno comence a desarmarla para hacerle un mantenimiento Fisico . La desarme la limpie con alcohol isopropilico la tapa donde va el scanner no desarme lo deje intacto.
    Luego de todo un Proceso de Limpieza la volvi a armar.

    Fue en el momento de prenderla y revisar si funcionaba correctamente .
    luego fui a sacar una Copia me di cuenta que el scanner se mueve unos milimetros y se detiene de ahi unas ligas en forma de cerrucho que supuestamente jalan el scanner comienzan a sonar y producen un ruido chillon.
    Bueno la desarme y verifique todo y esta bien en si .
    No se si tengan estos problemas o a alguien le haya pasado .
    Bueno alguna sugerencia no me caerias mal .
    Espero su ayuda :(
     


  2. JeSuS_Az.O

    JeSuS_Az.O Miembro de bronce

    Registro:
    2 Dic 2010
    Mensajes:
    1,429
    Likes:
    98
    si enciende y te reconoce la impresora , fijate bien en el conector de datos del escaner capas algun conector doblado salu2
     
  3. lemat

    lemat Miembro de bronce

    Registro:
    19 Set 2010
    Mensajes:
    1,055
    Likes:
    187
    al desarmarla debes haber movido algun resorte o engranaje, vuelve a ensamblarla o sino llevala a un tecnico si no te acuerdas del mecanismi, no parece cosa de software sino de un mal ensamblaje.