Problemas con sintonizador TV USB KWORLD

Publicado en 'Audio y Video' por cjcesar_, 5 Jul 2010.





  1. cjcesar_

    cjcesar_ Miembro nuevo

    Registro:
    5 Jul 2010
    Mensajes:
    3
    Likes:
    0




    Hola, tengo un problema en mi compu, compre un USB KWORLD UB430, luego de instalar el software que vino con el USB(Total Media), procedi a configurar, y me aparece como mensaje de error: "el dispositivo no esta disponible, o esta siendo utilizado por otra aplicación...". Ya he desinstalado e instalado nuevamente, y me sigue apareciendo el mismo mensaje. Ya le probado en windows vista y windows 7, y me sale lo mismo.

    No es problema del USB, ya que en otra laptop si funciona; los puertos USB de mi laptop son de 2.0; y mi laptop cumple todos los requisitos que pide el sintonizador USB.

    Porfa haber si me pueden ayudar.

    Gracias
     


  2. robert1

    robert1 Miembro frecuente

    Registro:
    18 Ene 2009
    Mensajes:
    245
    Likes:
    27
    El mismo problema me paso en una netbook con XP y en una laptop tambien con XP, en cambio en otra laptop con windows 7 si corre normal.
     
  3. Polancho

    Polancho Miembro de bronce

    Registro:
    25 Ago 2009
    Mensajes:
    2,168
    Likes:
    733
    estamos hablando de 32 o 64 bits? :oops:
     
  4. cjcesar_

    cjcesar_ Miembro nuevo

    Registro:
    5 Jul 2010
    Mensajes:
    3
    Likes:
    0
    de 64 bits.. por cierto ese USB si es compatible tanto para 32, como para 64 bits.
     
  5. teokol

    teokol Miembro maestro

    Registro:
    15 Jul 2008
    Mensajes:
    622
    Likes:
    42
    Prueba bajando los drivers de la web de kworld, é instalalo de nuevo con ese driver.
     
Etiquetas: