problemas con tarjeta de video e inalambrica

Publicado en 'Hardware General' por Ciber_rabbit, 17 Oct 2008.





  1. Ciber_rabbit

    Ciber_rabbit Miembro frecuente

    Registro:
    25 Ago 2008
    Mensajes:
    58
    Likes:
    2




    Bueno tengo un problema con la pc de mi hermano .. bueno hace poco le compre una tarjeta de video nueva una geforce 8400 de 512 , es que ya se compro una cuenta steam con todos los juegos steam :P ... pero el problema viene aqui y es que la coneccion que usa el es una coneccion inalambrica ya que su cuarto esta en la eskina de mi casa y pa no hacer agujeros alas paredes ni cables engorrosos decidimos ponerle una tarjeta inalambrica y asi pueda tener linea en su pc ..su pc funcionaba normal el video era integrado del mismo motheboard, bueno al momento de ponerle todo estaba bien inclusive estuvo jugando sus juegos en red y todo eso pero al momento de que el se pone a buscar sus tareas en el internet su pc se paraliza y congela, solo se congela y
    paraliza cuando el abre internet explorer o firefox o opera tmb porke probamos con todo
    algo bien raro puede jugar en red pero cuando abre internet explorer a los 4 minutos se congela la pc :S ....al dia siguiente salio un pantallazo azul de windows que decia habia problemas .....
    y al final del msj decia que habia un error con esto ---> con el ar5112.sys que
    es el driver de la tarjeta inalambrica :S .. tons supongo que hay conflicto en el driver de la tarjeta inalambrica y la tarjeta de viedeo nueva .. u no se :S a alguno de uds les a pasado o saben de alguina solucion para este error
     
    Última edición: 17 Oct 2008


  2. Ciber_rabbit

    Ciber_rabbit Miembro frecuente

    Registro:
    25 Ago 2008
    Mensajes:
    58
    Likes:
    2
    Ninguna idea ......:paz:
     
  3. ryohnosuke

    ryohnosuke Miembro de plata

    Registro:
    28 Mar 2008
    Mensajes:
    2,626
    Likes:
    83
    Reinstalar y actualizar drivers.
     
  4. habanablu

    habanablu Miembro nuevo

    Registro:
    19 Jul 2009
    Mensajes:
    1
    Likes:
    0
    el problemas es con la targeta inalambrica .... sucede que cuando instalas XP SP3 el chiset atheno .. no es compatible y te da pantala azul .. para resolver ese problema ... debes cambiar la tarjeta inalambrica ...

    saludos hector de cuba
     
  5. XPeedy

    XPeedy Miembro de bronce

    Registro:
    17 May 2008
    Mensajes:
    1,010
    Likes:
    82
    Podrias intentar usar el XP SP2 o el vista o el 7 o ubuntu, tambien reactualizar los drivers antes y si no funciona a lo mejor te vaya mejor con otro Sistema operativo.
     
  6. toololo

    toololo Miembro frecuente

    Registro:
    16 Jun 2008
    Mensajes:
    88
    Likes:
    0
    Tal ves el problema sea el driver , asegurate que instalas el driver adecuado para tu sistema operativo.