Problemas con tarjeta de video

Publicado en 'Tarjetas de Video' por AlcantaraGomez, 11 Dic 2010.





  1. AlcantaraGomez

    AlcantaraGomez Miembro maestro

    Registro:
    24 Abr 2010
    Mensajes:
    592
    Likes:
    57




    Habla !.

    Bueno con los ojos rojos de tanto ... "jugar", pues algunos problemas que se presentan.

    ojala y puedan ayudarme.

    Buen el problema es que, se me cierra los juegos, en los momentos mas interesantes como llevar una racha de 25 kill striker en el COD 4 o estar con los harries o tactical nuke del MW2, se me pone la pantalla negra y aparece le "enviar errores" de windows.(no siempre, ah ocurrido 4 veces en estos meses)

    Bueno ojala fuera ese el unico problema.

    el otro es, que aunque ya no lo noto, es que cuando prendía la PC el Fan de la tarjeta giraba a mil por hora, y aun pensando que es solo en el arranque me quedo esperando y nada no carga, no puedo apagar ni reiniciar, asi que desenchufo->Enchufo->prendo, y normal.

    otro es el colmo, que viendo pelis en full scream, se me cuelga el vídeo, el sonido sigue normal, los otros procesos como winrar o algun otro siguen normal, pero la imagen se para y sigue asi asta que haga el famoso Alt+Cntrl+Supr, y lo extraño es que se pone desde el principio del vi`deo y empieza, pero no me manda el error de windows si no me manda el del Catalyst para enviar el informe de errores.

    Bueno esos son los problemas que tengo, ojala y puedan ayudarme :paz::cray:



    Bueno, lo que pensaba hacer es esperarme los meses que restan de garantia para seguirla normal y entre las ultimas semanas o dias pues reclamarla y que me la cambien, de ahi empiezo con el OverClocking.

    Gracias ! y pienso hacer un review :w0w::biggrin: ( wait... ¬¬ ) seria bueno creo, entre pros y contras.

    vale espero su ayuda gracias !
     


  2. GsUs

    GsUs Miembro maestro

    Registro:
    27 Set 2010
    Mensajes:
    868
    Likes:
    93
    pero cual es tu equipo y sistema???
     
  3. AlcantaraGomez

    AlcantaraGomez Miembro maestro

    Registro:
    24 Abr 2010
    Mensajes:
    592
    Likes:
    57
    mmm el procesador es un AMD phenom x3 8650 (2.3 GHZ)
    la placa madre es una simple M2n Vm Hdmi.

    mmm el disco duro es un seageate y la ram es de 2gb de kingdom de 800 creo.

    que info puedo darte ?
     
  4. HackerPes

    HackerPes Miembro maestro

    Registro:
    24 Set 2009
    Mensajes:
    254
    Likes:
    2
    Man baja el GPU-Z y fijate la temperatura de tu tarjeta, a mi me pasaba eso, y era porque mi temperatura estaba elevada, la solución fue simple, desconecte las impresoras que eran como tres y las instale en otra PC mas potente. Es decir, talvez tienes muchos aparatos conectados, desconectalos, así baja la temperatura.

    *Nota: Aclaro que mi tarjeta de video es: nvidia 8400gs, otra cosa, la temperatura en 50 o 55 sin hacer nada es normal en estas tarjetas y si llegas a 80 jugando es normal, yo jugando juegos como street fighter 4 o fifa 11 llego a 65 a lo mucho.
     
    Última edición: 11 Dic 2010
  5. AlcantaraGomez

    AlcantaraGomez Miembro maestro

    Registro:
    24 Abr 2010
    Mensajes:
    592
    Likes:
    57

    Bueno la temperatura que tiene mi VGA es de 35º o 38º como promedio, y cuando juego las temperaturas como maximo eh visto 60º de ahi empieza a ponerse un poco lento, el GPUZ tiene un seguidor de temperaturas y las guarda en TXT, si man las temperaturas estan bien.

    Gracias por la ayuda.
     
  6. AlcantaraGomez

    AlcantaraGomez Miembro maestro

    Registro:
    24 Abr 2010
    Mensajes:
    592
    Likes:
    57
    que pasa por que la mala onda, por que no responden ?
     
  7. boznia

    boznia Miembro maestro

    Registro:
    30 Set 2007
    Mensajes:
    915
    Likes:
    82
    Hola , q tarjeta de video tienes? tipo de monitor? tipo de coneccion tienes?
    de ser una geforce tienes los ultimos drives instalados? al igua que ATI.
    .Hace cuanto q no le haces mantenimiento interno a tu pc? puede ser q este lleno de polvo, y siempre es bueno limpiar. pero si va sa limpiar tienes q tener guantes para evitar la electroestatica.
    .Tipo de S.O? tienes los codecx de auido y video?
    . Al momento de jugar antes te pasaba eso? o hace poco empezo con los problemas? llegaste a instalar algo ultimante?
    . Fijate q programas corren al inico y si vez alguno desconodico busca la info en internet y te dira para q sirve, eso para descartar virus o spywares.