Problemas con una TL WN551G

Publicado en 'Redes Inalámbricas' por alerocky, 28 Nov 2010.





  1. alerocky

    alerocky Miembro nuevo

    Registro:
    2 Set 2010
    Mensajes:
    13
    Likes:
    0




    Buenas chikos, pues les paso a explicar un poco el problema que me esta pasando

    Resulta que una de mis maquina contaba con acceso a internet mediante la tarjeta de red que viene integrada, pero un dia al encenderla como siempre me doy con la sorpresa que me salia sin conexion pensaba que era el cable que habia sufrido alguna falla pero al revisar y probar con varios cables me votaba el mismo error.

    Imagine que era error de los driver's asi que desinstale la tarjeta de red y la volvi a instalar pero el error seguia, luego pense que era el puerto del Moden Router pero nada, al final me fui por la opcion de formatear la maquina pero el problema persiste.

    Cansado de todo eso le instale una tarjeta de red inalambrica y le doy acceso al internet inalambrico, una vez ya con acceso esta unos minutos trabajando de lo mas normal pasa luego la pc a congelarse sin responder a nada.

    Cabe resaltar que esto sucede siempre cuando abres el navegador o el msn es decir cuando comienzas a usar internet.

    Algunos datos que les pueda ser de utilidad:
    :::::DE LA PC:::::
    PLACA: PCCHIPS M925
    PROCESADOR: P IV 2.4 GHZ
    MEMORIA : 992MB.
    VIDEO INTEGRADO: 32MB.
    :::::DE LA TARJETA DE RED:::::
    T.RED INALAMBRICA: TP LINK TL WN551G - 54mbps Extended Range Wirelles G - PCI adapter
    :::::DE RED INALAMBRICA:::::
    ACCESS POINT: TL WA901ND 300MBPS
    MODEN ROUTER: ZYXEL 600
    NIVEL DE SEGURIDAD: WPA2

    Espero su ayuda o comentarios!

    Saludos
     


  2. jemersonalonso

    jemersonalonso Miembro maestro

    Registro:
    4 Mar 2010
    Mensajes:
    978
    Likes:
    305
    pasate por aqui

    http://www.peruhardware.net/foros/showthread.php?t=82038

    bueno cabe recordar que esa incompatibilidad con esa mainboard por las siguientes razones :

    Algunos mencionan que el BUS del mother no soporta la version del PCI de esa placa (actualizacion firmware del BIOS)

    Otros mencionan que instalando un windows no modificado se soluciona (windows completo)

    Y otros dicen arrancando la pc a prueba de fallos, y actualizando drivers desde administrador de dispositivos, con el asistente de Windows.(tener el driver o controlador de la tarjeta actualizada y con soporte para el O.S mencionado)
     
    Última edición: 28 Nov 2010