Problemas con XUBUNTU

Publicado en 'GNU/Linux' por aioriaxo, 5 Nov 2008.





  1. aioriaxo

    aioriaxo Miembro nuevo

    Registro:
    24 Ago 2008
    Mensajes:
    38
    Likes:
    29




    hola a todos soy nuevo en esto de Xubuntu, particione mi HDD en 4 particiones 3 para Windows y 1 para Linux, resulta q despues de toda la instalacion, cargo el Xubuntu pero no puedo trabajar normal siento como si estubice lenta, los graficos mas q todo y en varias oportunidades se me cuelga muy seguido el Mozilla , no puedo meterle los drivers de mi placa por que solo corren en Windows y buscando en la pagina del fabricante solo estan los drivers para todas la versiones de windows mas no para linux. me hace pensar q Xubuntu instalo todos los drivers de forma generica.

    instale xubuntu con el fin de correr mi maquina de una forma mas ligera a windows pero me resulto todo lo contrario. ahy les dejo las caract. de mi pc espero respuestas pronto,

    placa: BIOSTAR M7VKQ (Socket A)
    t.grafica: Trident Video Accelerator Blade 3D/Promedio (8mb) Targeta integrada
    procesador: AMD Athlon XP (1.7 ghz)
    ram: Samsung DIMM pc 133 512mb
    disco duro: maxtor 40gb - IDE
    S.O: Xubuntu v.8.04 y Windows XP SP2

    haber si me pueden ayudar resulta q corre mas rapido en xp q e n xubuntu, quiero cambiar esa realidad, definitivamente quiero pasarme a linux, empezando con xubuntu q es un sistema mas ligero q el resto. agradesco sus aportes desde ya muchas gracias!
     
    Última edición: 5 Nov 2008


  2. eMliveD

    eMliveD Moderador Global

    Registro:
    12 Dic 2006
    Mensajes:
    1,411
    Likes:
    599
    aioriaxo la 4ta partición es solo "una"? o dejaste espacio sin particionar para que el xubuntu se encargue de hacerlo?

    Por que según recuerdo, el linux requiere una partición SWAP(intercambio de memoria), que en tu caso debería rondar 1gb.
     
  3. erickxls

    erickxls Miembro maestro

    Registro:
    13 Set 2008
    Mensajes:
    842
    Likes:
    15
    como hiciste las particiones manualmente o se las dejaste al instalador de linux
     
  4. aioriaxo

    aioriaxo Miembro nuevo

    Registro:
    24 Ago 2008
    Mensajes:
    38
    Likes:
    29
    efectivamente para linux deje 3 particiones , la raiz EXT3 a 4gb , otra q mas o menos decia para compartir archivos /windows a 3gb y la ultima particion de la memoria de intercambio esta la puse a 512mb no recuerdo si fue swap.

    estoy dispuesto a volverlo a instalar si creen que el problema de las colgaduras en mozilla y lentitud del sistema se debe a la memoria de intercambio
     
    Última edición: 6 Nov 2008
  5. erickxls

    erickxls Miembro maestro

    Registro:
    13 Set 2008
    Mensajes:
    842
    Likes:
    15
    que yo sepa la swap debe ser el doble de la ram ue tienes instalado en tu caso la swap deberia ser de 1 gb y la ext3 deberia ser de 4 gb mas o menos y para que puedas compartir archivos entre ambos sitemas debes dejar una particion en fat para que ambos sistemas la puedan leer pero creo que eso lo tienes que establecer durante la instalacion del linux no lo recuerdo muy bien