Problemas de Low ID con el programa eMule

Publicado en 'Redes e Internet' por Muleiro, 8 Jun 2015.





  1. Muleiro

    Muleiro Miembro de bronce

    Registro:
    3 Jul 2012
    Mensajes:
    1,907
    Likes:
    544




    [​IMG]

    Supongo y espero que haya usuarios de eMule en Lima y el Perú.

    Al tema, yo uso hace muchos años este programa (también uso torrent) y estoy muy satisfecho con él, pero el problema es que hace unos días o ya semanas tengo un problema de baja ID, lo que trae por consecuencia deficiencias en la velocidad de descarga sobre todo.

    Soy un usuario conocedor, ya probé todas las posibles soluciones, tanto configuración del programa, elección de servers, filtros, firewall, configuración del router, etc. Y no hay nada. Sigo con la ID Baja.

    Uso Movistar ex Speedy. He visto comentarios sobre problemas en la conexión, no se si haya relación. O tal vez sea un problema temporal de los servidores en esta zona del mundo.

    Por favor si saben algo o si Uds. también tienen problemas de Low ID me comunican.
     


  2. clod20

    clod20 Miembro maestro

    Registro:
    23 Set 2009
    Mensajes:
    375
    Likes:
    107
    seguro tienes NAT3 , yo lo tengo y me da LOW ID , como no podía bajar mucho , ahora uso amule y me va mas o menos.
     
  3. Muleiro

    Muleiro Miembro de bronce

    Registro:
    3 Jul 2012
    Mensajes:
    1,907
    Likes:
    544
    Si tienes razón, mi IP pública es diferente a la de mi router.

    Hace un par de semanas también tenía problemas con los servicios de Google, por "multiples peticiones desde una misma IP". Claro, si Movistar hace un despelote con las IP's.
     
Etiquetas: