Problemas de una DLINK DWA-520 con el Vista

Publicado en 'Redes e Internet' por Cronwell, 19 Jul 2009.





  1. Cronwell

    Cronwell Miembro nuevo

    Registro:
    19 Jul 2009
    Mensajes:
    2
    Likes:
    0




    Hola tengo una antena casera inalambrica, desde febrero y una tarjeta DLink DWA-520 Wireless 108G Desktop Adapter, la cual conectaba con redes inalambricas que estaban al alrededor con una señal de 40%......pero anteayer el windows vista me trajo problemas y salio pantalla azul.....y tengo entendido cuando sale eso es por alguna incompatibilidad de hardware o software....pero no dejaba entrar a internet.......hasta que despues ya no reconocio a la tarjeta..y no aparecia en dispositivos...., luego entre el Windows XP y sucedia algo similar que en mi Vista, el mouse se detenia y se colgaba la computadora al igual que en el Vista (con la diferencia que en el Vista si salia la pantalla azul) asi que desarme la pc y saque la tarjeta, desinstale el software del Dlink DWA-520, lo volvi a colocar la tarjeta , le instale el software.....y la primera vez entro normal a internet (en el Vista) .....pero en la segunda vez lo mismo denuevo....salio la pantalla azul....asi que ahora entre al XP , y la verdad no se cuanto durara....sera el controlador del chip Atheros de la tarjeta?? surgio incompatibilidad con el Windows Vista?? o la tarjeta ya dejo de ser buena? ....me podrian recomendar algo, muchas gracias
     


  2. NeNeCiLLO

    NeNeCiLLO Miembro de bronce

    Registro:
    14 Jun 2009
    Mensajes:
    1,042
    Likes:
    2
    Hola, te recomendaria que formatees tu maquina y que instales denuevo todos los drivers veras que se soluciona, salu2 :oops:
     
  3. Cronwell

    Cronwell Miembro nuevo

    Registro:
    19 Jul 2009
    Mensajes:
    2
    Likes:
    0
    Puessssssss me baje un controlador del Dlink pero version 7 algo asi, y ahora normal ya no hace problemas, ojala que dure y no se caiga.....gracias por la ayuda, :)