Problemas GTX 460

Publicado en 'Tarjetas de Video' por kirov, 8 Ago 2013.





  1. kirov

    kirov Miembro frecuente

    Registro:
    28 Nov 2010
    Mensajes:
    198
    Likes:
    26




    Buenas, ultimamente he tenido problemas con esta targeta de video GTX 460, LOS PROBLEMAS CONSISTEN EN:
    - SE APAGA Y ENCIENDE EL MONITOR COMO SI SACARA Y COLOCARA EL CABLE DE VIDEO EL CUAL ES hdmi
    - Salen pequeñas rayitas en horizontal que aparecen y desaparecen por ratos breves.
    - La imagen completa hay veces en que sale como si temblara.
    Esto recien hace pocos dias
    Ahora el monitor que uso es un tv led ,el cual no es el problema por que al ver tv no se presentan estos problemas.
    El cable hdmi es nuevo ya lo revise cambiandolo por otro.
    ahora ultimo la pantalla se apago y encendio , salieron partes de la imagen dela pantalla descoloreada se apago encendio como si sacara y colocara el conector se recupero y salio un mensaje el controlador de nvidia se recupero de un error bla bla bla ya busque respuestas de reinstalar drivers y actualizarlos pero el problema se presenta de a ratos.
    Agradeceria cualquier respuesta. :hi:
     
    Última edición: 8 Ago 2013


  2. Smiki007

    Smiki007 Miembro de oro

    Registro:
    13 Set 2010
    Mensajes:
    5,714
    Likes:
    2,893
    Haz hecho la actualización del driver? Cual driver de Nvida estas usando?
     
    Última edición: 8 Ago 2013
  3. kirov

    kirov Miembro frecuente

    Registro:
    28 Nov 2010
    Mensajes:
    198
    Likes:
    26
    site refieres al controlador es la: 320.49 y si actualize los drivers
     
  4. Smiki007

    Smiki007 Miembro de oro

    Registro:
    13 Set 2010
    Mensajes:
    5,714
    Likes:
    2,893
    No lo necesitas, regresa al antiguo que tenias antes y problema solucionado.
     
  5. kirov

    kirov Miembro frecuente

    Registro:
    28 Nov 2010
    Mensajes:
    198
    Likes:
    26
    Ok hare la prueba
     
  6. anioms

    anioms Miembro de bronce

    Registro:
    4 Mar 2011
    Mensajes:
    1,505
    Likes:
    448
    Ojala no sean como las Gigabyte que se mueren de la nada(en esa serie en particular).
     
  7. kirov

    kirov Miembro frecuente

    Registro:
    28 Nov 2010
    Mensajes:
    198
    Likes:
    26
    No, mi targeta de video es Zotac.
     
  8. zatto44

    zatto44 Miembro de bronce

    Registro:
    9 May 2011
    Mensajes:
    2,340
    Likes:
    460
    parece ser problemas con los driver mata tarjetas, trata de volver con los drivers antiguos antes de que colapse tu video, da la impresion que nvidia quiere dar de baja a sus tarjetas antiguas para que compren las nuevas( los nuevos drivers vienen con un incremento en el voltage y frecuencias para que rindan mas pero esto es peligroso en tarjetas que ya vienen con overclock de fabrica o que no soportan mas overclock), si el daño es grave caballero a buscar nueva vga.
     
    Última edición: 8 Ago 2013
  9. Smiki007

    Smiki007 Miembro de oro

    Registro:
    13 Set 2010
    Mensajes:
    5,714
    Likes:
    2,893
    :biggrin: No lo asusten, no es tan grave, simplemente que regresa (downgrade), al driver anterior (antes de upgrade), y listo. Toda serie 320.xx de driveres de Nvidia, tiene los bugs. Para la serie GTX 4xx el mejor driver de Nvidia era el 310.90 WHQL (tambien el 314.22 WHQL, no esta mal). El ultimo Beta 326.41 supuestamente soluciono los problemas de la version 320.xx, pero todavia esta nuevo y en Beta. La serie 320.xx de los driveres mayormente reflejaban los problemas con las tarjetas GTX serie 6 y 7.
     
  10. Aionex

    Aionex Miembro nuevo

    Registro:
    9 Set 2011
    Mensajes:
    15
    Likes:
    0
    No instalen ese driver 320.49 , yo lo instale como y como a ti me paso lo mismo ,luego cambie al driver 314.22 ( creo que si no hubiera actulizado no hubiera paso eso ) jugando metro last ligth se me reinicio y cuando encendio sali rayas y cuadros rojos horizontalmente y luego vertical, le saco artifacts. La meti al horno funciono asi como 2 mese luego antes de ayer se fue a mejor vida ,por si a caso la meti de nuevo al horno y sigue igual , antes de que pasara eso invesitigue y lo que paso es que me dio artifacts de vram , eso ya no se puede arreglar ni con un reballing la opcion que me dieron era el horno por eso lo hice .
    Yo te digo que vayas a buscar otra tarjeta de video porque ese driver ya te malogro esa tarjeta de video en cualquier momento empieza a fallar de nuevo pero durara un tiempo :D
    Yo tenia una tarjtea de video gtx460 oc
     
    Última edición: 20 Ago 2013