problemas para iniciar catalyst control center de AMD

Publicado en 'Tarjetas de Video' por jorge011, 14 Mar 2015.





  1. jorge011

    jorge011 Miembro de bronce

    Registro:
    27 Dic 2011
    Mensajes:
    1,967
    Likes:
    287




    este mismo problema me sale tambien con otra tarjeta de amd que tengo en otra pc con win 7 ultimate 64 bit
    al tratar de ejecutar el catalyst desde el escritorio
    me sale este mensaje
    "could not load file or assembly 'CLI.Implementation' or one of its dependencies.
    el sistema no pudo encontrar el archivo especificado"
     


  2. FulioMG

    FulioMG Miembro de plata

    Registro:
    15 Dic 2014
    Mensajes:
    3,554
    Likes:
    967
    Desintala completamente e intalalos de nuevo.
     
  3. Bruzzers

    Bruzzers Miembro maestro

    Registro:
    13 May 2013
    Mensajes:
    508
    Likes:
    42
    Nunca me habia aparecido, pero mejor desinstala todos los drivers y vuelvelos a instalar, y si estas instalando el Catalyst con el mismo DVD de la video no deberia darte ese problema, a menos que sea bien antigua, si ese es el caso pues intenta bajandote el mas actualizado, OJO, no uses los BETA.
     
  4. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    si entras a la paguina de amd hay un autoinstalador automatico, estas usando ese?

    http://support.amd.com/en-us/download

    Automatically Detect and Install Your Driver
     
  5. jorge011

    jorge011 Miembro de bronce

    Registro:
    27 Dic 2011
    Mensajes:
    1,967
    Likes:
    287
    si,pero nose porque trabaja bien y despues de unas horas o al reiniciar pasa lo mismo
     
  6. Isaakioner

    Isaakioner Miembro maestro

    Registro:
    12 May 2013
    Mensajes:
    545
    Likes:
    146
    uhmmm... no usaste Driver pack?
     
  7. jorge011

    jorge011 Miembro de bronce

    Registro:
    27 Dic 2011
    Mensajes:
    1,967
    Likes:
    287
    que es eso:mmm:
     
Etiquetas: