Problemilla con driver de mi video

Publicado en 'Hardware General' por turu, 7 Abr 2013.





  1. turu

    turu Miembro frecuente

    Registro:
    3 Mar 2011
    Mensajes:
    215
    Likes:
    15




    Tengo un problema con mi tarjeta de video : NVIDA GeForce 8400GS.
    Pues formatee mi pc ante ayer, le instale el driver que venia en el CD, como esta tarjeta es vieja tenia descargados drivers mas recientes, tengo los 2 ultimos mas actuales... le instale el penultimo driver actualizado que salio... el problema es que cuando reinicie toda la pantalla salia con resolucion 800x600 ( creo q 640 x 480 ) y todos los graficos ( fondo de escritorio e iconos ) se veian todos degradados, como si fuera un windows95 todo horrible... la solucion que encontre fue entrar por modo seguro ,desinstalar ese driver y volver a poner el driver del CD... funciona, pero queria saber porque tengo este problema.. nunca antes lo habia tenido, aparte quiero tener los drivers actualizados... tal vez falta directx ?
    AYUDA GENTEEE POR FA
    salu2 y gracias
    TENGO SO:XP SP3 , APARTE MI PC ES MEDIANAMENTE DECENTE MENOS LA TARJEta de video como pueden ver XD
     


  2. VLDO

    VLDO Miembro maestro

    Registro:
    10 Feb 2010
    Mensajes:
    703
    Likes:
    27
    aun tienes problemas con el video ???
     
  3. zatto44

    zatto44 Miembro de bronce

    Registro:
    9 May 2011
    Mensajes:
    2,340
    Likes:
    460
    antes de desintalar, as entrado a la opciones configurar resolucion de pantalla, debe haber regresado a la configuracion por defecto , tienes que volver a confuigurarla a 1024 x768 en caso de monitor con formato 4:3 los antiguos crt. y 1280 x720 en caso de monitores panoramicos los actuales.
     
  4. turu

    turu Miembro frecuente

    Registro:
    3 Mar 2011
    Mensajes:
    215
    Likes:
    15
    claro que hice eso... lo puse en 1024 x 768.. pero se quedaba igual en la resolucion que expongo en el problema.... ahora esta todo normal porque sigo con el driver por defecto que viene en el CD, pero quisiera que por favor me dijeran que problema puede ser... gracias

    instale el driver que venia en el CD y todo esta normal, pero noc si cuando instale un driver mas actual me vuelva a pasar lo que digo
     
  5. VLDO

    VLDO Miembro maestro

    Registro:
    10 Feb 2010
    Mensajes:
    703
    Likes:
    27
    lo q, puede estar pasando es q, no hay compatibilidad con ese driver y el chip de tu equipo x ej yo instale windows 8 x default el driver nvidia pero no funcionaba mi tv integrado baje un driver anterior al actual al q, instalo wiindows 8 y funciono con normalidad ... Te recomiendo q, lo dejes hay si todo corre bien en tu equipo saludos ...
     
    Última edición: 8 Abr 2013
  6. turu

    turu Miembro frecuente

    Registro:
    3 Mar 2011
    Mensajes:
    215
    Likes:
    15
    eso es lo raro, tuve que formatear porque le entro un virus que no pudo eliminar con nada... estuve varias horas intentando eliminarlo pero no pude, solo vi formatear como solucion.
    Antes ya habia instalado drivers actualizados para mi video y todo normal...
    no creo que tenga algo que ver el SO , antes tenia WIndows xp sp3 ue 2008 y ahora me instale windows xp pro sp3 corporation student edition que esta en ingles...