R9 280x Problemas con AMD Gaming Evolved...

Publicado en 'Tarjetas de Video' por brdvouz, 22 Dic 2014.





  1. brdvouz

    brdvouz Miembro maestro

    Registro:
    30 Abr 2013
    Mensajes:
    326
    Likes:
    31




    Buenas compañeros tengo un problema... hasta hace un tiempo el software de AMD el Gaming Evolved me dejaba grabar gameplays sin problemas... hace unos meses ya dejo de funcionar cuando hago la grabacion solo graba el audio mas las imagenes salen en negro... ahora he googleado y se que no soy el unico... no se si a alguien le pasa y le encontro alguna solucion... o nadie graba gameplays xD


    Saludos espero encontrar alguna respuesta!
     


  2. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    Instala la ultima versión
     
  3. Elian

    Elian Miembro de plata

    Registro:
    1 Ago 2013
    Mensajes:
    2,964
    Likes:
    394
    ultima revision
     
  4. brdvouz

    brdvouz Miembro maestro

    Registro:
    30 Abr 2013
    Mensajes:
    326
    Likes:
    31
    Que tal tengo la ultima version de todo... [​IMG]
     
  5. Mario156090

    Mario156090 Suspendido

    Registro:
    15 Mar 2013
    Mensajes:
    2,317
    Likes:
    544
    Yo no grabo nada XD
     
  6. brdvouz

    brdvouz Miembro maestro

    Registro:
    30 Abr 2013
    Mensajes:
    326
    Likes:
    31
    Bueno el problema creo q es el juego por que probe con Assassins Creed Unity y si graba U.u ni modo xD