router

Publicado en 'Redes Inalámbricas' por sirguille, 27 Ago 2009.





  1. sirguille

    sirguille Miembro nuevo

    Registro:
    13 Abr 2007
    Mensajes:
    18
    Likes:
    0




    A ver mi conexión a Internet es mediante un router "zyxel prestige 600", es decir del cable de fono al router y de ahí a mi tarjeta de red integrada que está en mi placa madre.

    Ahora lo que yo quería era compartir mi internet con otra pc que está a cierta distancia de la mía, pero lo quiero hacer inalámbricamente y mediante otro router, que he conseguido (es un TL-WR541g/tl, para mi mala suerte no tiene entrada rj11, sólo rj45), este es wireless. Ya tengo las tarjetas de red wireless en cada máquina.

    Lo que estoy haciendo es conectar el cable rj45 del primer router, al segundo router(este wireless como ya señale), y recién ahí mandar internet a las dos pcs hacia sus respectivas tarjetas wireless también.

    Mi pregunta es: Cómo puedo hacer esto de compartir internet mediante este método?, yo para entrar a mi primer router uso 192.168.1.1, para entrar al router wireless qué tendría que escribir para configurarlo?, o alguna otra solución?, por lo pronto tengo una red ad hoc, para intercambiar archivos, en otros lados me dicen que se puede compartir Internet de esa manera sin nada adicional pero eso implicaría que la primera pc deba estar siempre encendida, yo quiero usar este router wireless.

    Espero que se haya entendido. Saludos y gracias al menos por leer jeje.

    ---------- Post added 27-ago-2009 at 23:06 ----------

    Ah bueno ya pude hacerlo, lo que hice fue en primer lugar cambiar la ip del router inalámbrico a 192.168.1.2 y configurar en las opciones wan de la dirección del router tplink, además de deshabilitar la opción de ad hoc en cada una de las tarjetas de red wireless tenía. Y ya pues, del primer router, al segundo con cable ethernet por la entrada wan del router wireless, y de ahí la señal de internet se reparte a las dos pcs por sus tarjetas w.
    Ahora lo que noto es que en la segunda pc la que está más alejada la velocidad de bajada me marca máximo 60 y algo kb/s, en la pc1 puedo bajar normal a 100 y algo kb/s... por qué será?
     
    Última edición: 27 Ago 2009