1. ¿Buscando nuevo operador? Revisa nuestro comparativo de planes de telefonía celular haciendo clic aquí.
    Ocultar anuncio

s3 mini "unknown device"

Publicado en 'Samsung' por shaggy1820, 25 May 2015.





  1. shaggy1820

    shaggy1820 Miembro maestro

    Registro:
    6 Dic 2010
    Mensajes:
    843
    Likes:
    55




    hola. ya instale el kies y nada instale los drivers por separado y sigue saliendo dispositivo usb desconocido. alguna idea. gracias
     


  2. Nufff

    Nufff Miembro maestro

    Registro:
    25 Mar 2014
    Mensajes:
    563
    Likes:
    171
    cuando conectas el celu a la pc y abres el kies, despliegas el menu (de la barra de notificaciones hacia abajo) y te aparecen opciones de la manera de como te quieres conectar?
     
  3. shaggy1820

    shaggy1820 Miembro maestro

    Registro:
    6 Dic 2010
    Mensajes:
    843
    Likes:
    55
    gracias por responder.. me sale "conecte un dispositivo"
     
  4. shaggy1820

    shaggy1820 Miembro maestro

    Registro:
    6 Dic 2010
    Mensajes:
    843
    Likes:
    55
    alguien por ai? ya instale los drivers de varias versiones para el samsung y nada me sale no se reconoce usb
     
  5. leonmorlando

    leonmorlando Miembro de bronce

    Registro:
    21 Ene 2014
    Mensajes:
    1,578
    Likes:
    428
    ¿Estás en modo de desarrollador?
    ¿Intentaste dejar que Windows Updates encontrara un driver?
    ¿Eliminaste alguna app dentro de /system/app?
     
  6. shaggy1820

    shaggy1820 Miembro maestro

    Registro:
    6 Dic 2010
    Mensajes:
    843
    Likes:
    55
    gracias por responder. 1-si estoy en modo desarrollador. 2-ya tenia los drivers samsung instalados . 3- no elimine nada.
     
  7. leonmorlando

    leonmorlando Miembro de bronce

    Registro:
    21 Ene 2014
    Mensajes:
    1,578
    Likes:
    428
    ¿Intentaste con el modo desarrollador apagado? Mas especificamente: con el modo de depuración USB apagado.
    ¿Descargaste los drivers desde aquí? Porque recuerdo que habian otros que si funcionaban, pero eran más viejos.
     
  8. shaggy1820

    shaggy1820 Miembro maestro

    Registro:
    6 Dic 2010
    Mensajes:
    843
    Likes:
    55
    si el modo depuracion esta sin el chek . instale los driver q pusiste me salio un recuadro q ya los tenia instaldos pero los reinstale y coloco el cable usb y me lo reconocio normal modo multimedia .y salieron las dos carpetas de la memoria interna y externa del cel.. luego desconecto el cable vuelvo a conctar y el mismo problema q te mencione.. pruebo con otro cable y lo mismo.. ahorita vuelvo a probar y me lo reconoce.. mmm sera el celular?
     
  9. leonmorlando

    leonmorlando Miembro de bronce

    Registro:
    21 Ene 2014
    Mensajes:
    1,578
    Likes:
    428
    Más bien parece un problema con el servicio mediaserver. Si no sabes de que hablo, no te preocupes. Te recomendaria en lo posible volver a flashear tu ROM por completo, solo por si las moscas.
    O si tu dispositivo tiene alguna actualización via OTA, también hazla.
     
  10. shaggy1820

    shaggy1820 Miembro maestro

    Registro:
    6 Dic 2010
    Mensajes:
    843
    Likes:
    55
    la ultima vez q flashe la rom no me detectaba ni en modo download .me salia el mismo mensaje de "dispó. usb desconoc" pero en fin ahora q regrese del trabajo lo hago. me baje la rom de sammobile .. conoces alguna rom original para este dispositivo?? . gracias