Sistema de Vigilancia IP entre un TPLink TL-WA5110G y 2 TPLink TL-SC3130G

Publicado en 'Redes Inalámbricas' por uranio, 25 Ago 2011.





  1. uranio

    uranio Miembro maestro

    Registro:
    22 May 2011
    Mensajes:
    463
    Likes:
    68




    El problema es el siguiente:
    Estas 2 cámaras acceden a través del AP (configurado a 400mW) con una antena omnidireccional de 9dBi; una de las cámaras reporta 78% de señal (con una antena de 2dBi) y la otra 48-44% (con una antena de 3dBi). Algunos momentos ó días trabajan perfectamente pero luego se va la señal y no regresa, por lo que tengo que cambiar los canales, prender/apagar la camaras ó el AP para que vuelva; el problema ocurre con ambas cámaras pero no simultaneamente. Parece que la señal se cae. Ya he probado todos lo canales y he testeado con el AP las señales Wifi de alrededor, aparentemente no hay problemas con la saturación debido a que la trasmisión de Wifi entre los 3 es dentro de la casa y las señales Wifi aledañas son muy pocas y débiles (3 ó 4 señales). Por otro lado el acceso a Internet a través del AP es normal y no se pierde.

    ¿Alguna idea de lo que ocurre?
     
    Última edición: 25 Ago 2011


  2. jemersonalonso

    jemersonalonso Miembro maestro

    Registro:
    4 Mar 2010
    Mensajes:
    978
    Likes:
    305
    Tenga en cuenta que cada cámara de estas consume un ancho de banda de entre 1 ~ 2 Mbps y si a eso sumamos el tráfico generado por otros usuarios de la misma RED (fuente de trasmisión). Tendríamos poco ancho de banda disponible para dichas cámaras.

    Considere:

    El modo de operación que trasmite el Emisor.
     
  3. uranio

    uranio Miembro maestro

    Registro:
    22 May 2011
    Mensajes:
    463
    Likes:
    68
    Tambien hay un computador que accede a la red Wifi con su propio AP, ese AP está configurado como cliente (como una tajeta Wifi).

    Además, hay 2 computadores que acceden a la red pero por cable. Por lo que el ancho de banda Wifi estaría compartido solo por 3 dispositivos: 2 camara IP y una PC con su propio AP (a 21 dBi).

    Se hizo la prueba de apagar una PC de cable y la PC con su AP. Tambien a las cámaras se les cambio a otro puerto HTTP y se les bajó de 30 a 20 fps en 640x480. Pero resultó igual.
     
    Última edición: 25 Ago 2011
  4. jemersonalonso

    jemersonalonso Miembro maestro

    Registro:
    4 Mar 2010
    Mensajes:
    978
    Likes:
    305
    El Acces Point tiene 21dbi??? de ganancia??? ó tiene un SNR de 21dB , en estos casos tendría que considerar la ubicación física adecuada de ambas cámaras dentro de la casa para que el porcentaje de señal superen los 70~80%, recuerde ud. que el fenómeno de multitrayecto o rebotes en modo 802.11b y 802.11g es mas degradable, a comparación de si es que usaramos equipos con tecnologia N que aprovechan este fenómeno para aumentar la tasa de transferencia.

    [​IMG]
     
    A uranio le gustó este mensaje.
  5. uranio

    uranio Miembro maestro

    Registro:
    22 May 2011
    Mensajes:
    463
    Likes:
    68
    Error es 21dBm (potencia de transmisión) y esta a 75m de distancia. Todo se trabaja en "g"
     
    Última edición: 25 Ago 2011