Sombras extrañas ASUS GTX 550ti

Publicado en 'Tarjetas de Video' por badness2099, 7 Feb 2013.





  1. badness2099

    badness2099 Miembro de plata

    Registro:
    9 Ene 2011
    Mensajes:
    4,943
    Likes:
    746




    HolasTengo ete problema practicamente desde que me compre mi video hace mas de 3 meses, todavia tiene garantia, pero ya sabesmo com es, en ocasiones demoran demasiado, y no quiero dejar mi video por mucho tiempo, por si no me queda de otra.

    Es una Asus GTX 550Ti este modelo
    http://www.asus.es/Graphics_Cards/NV...X550_TiDI1GD5/

    mi problema no es solamente con el WoW, es con otros juegos tambien, mi maquina es:

    i3 2100
    Z68M-D2H
    4Gb kings 1600 blue
    CM 550 Gx
    Win7 SP1 64b

    1.- En WoW las sombras proyectadas directamente de objetos se ven como acuosos, o saltarines, rayas extrañas, mientras mas lejos mas notorias, mientras mas cerca menos se ven:

    http://www.youtube.com/watch?v=IxBli...ature=youtu.be
    en la seccion de las cataratas se ve mas claramente ese extraño efecto, pero llegan momentos en los que se ve horrible todo y molesta demasiado, casi al final del video en las sombras de las casas se ve un poco extraño, en las ciudades grandes se ve tambien y hasta el fuego se comporta raro.

    2.-Tambien en el HL2 Ep1, cuando pasaba por los caminos con piedras dibujadas con sombras, avanzaba y mi personaje daba estraños saltos rapidos, muy incomodos, como me pase el juego en mi otra maquina lo borre y me olvide grabarlo.

    3.- el assasins creed 2 se ve lento, aun bajandole todo, aumenta su velocidad, pero para ser ese video no deberia de tener tantos problemas, sin contar con que se ven pixeladisimas las sombras, aunque creo que eso es del propio juego, pero en los videos que se ven por youtube, con configuraciones iguales se ven bien, todos los juegos que tengo se ven pixeladas las sombras, o por lo menos los que han pasado por mi maquina, el Batman AA, se veia hasta normal, pero el AC, se ve pixeladas tambien las sombras, lo borre porque se veia un poco lento ya vere si despues me compro una mejor, pero ahora quiero solucionar este problemita.

    Intente con otros drivers los que vienen en el disco 301.xx, me baje los 306.xx y los 310.xx, pero igual, formatee mi maquina. igual, tambien tengo otra maquina una 240, 2gb, m61, 9500ddr3 512mb, hice un intercambio de videos y la 9500 en la i3 funciono normal aun con los mismos drivers, y se elimino ese problema, mientras que la 550ti lo puse en la 240 y los graficos de nuevo aparecieron asi, termine pensando que es por tema del video, pues en la red no veo ninguna solucion.

    Si alguien tiene una idea, porque ya consumi todas las que tenia. De antemano gracias por la ayuda y la paciencia.

    Pd.: Este tema lo comenze porque en otro hilo hice la misma pregunta y no obutve respuestas.
     


  2. Alezz

    Alezz Miembro de bronce

    Registro:
    4 Nov 2011
    Mensajes:
    1,156
    Likes:
    589
    a garantia nomas chochera. no sé para que te haces tanta bola. defrente y si esta fallada que te la cambien por una nueva.
     
    A Sky Net le gustó este mensaje.
  3. deimos

    deimos Miembro de plata

    Registro:
    8 May 2011
    Mensajes:
    2,627
    Likes:
    1,097
    Te iba a decir que fácil estan penando o algo pero leyendo mejor te aconsejo lo mismo, anda a garantía y a lucharla.
     
  4. jaloko

    jaloko Miembro de plata

    Registro:
    8 Dic 2010
    Mensajes:
    2,659
    Likes:
    653
    Hola men esa tarjeta es de gama media baja no esperes mucho rendimiento en assasins creed 2, si tienes problemas graficos a garantia...
     
  5. badness2099

    badness2099 Miembro de plata

    Registro:
    9 Ene 2011
    Mensajes:
    4,943
    Likes:
    746
    Ok, gracias por el tiempo que se tomaron en responder, y si, era tambien mi idea, pero como que no queria llevarla acabo porque aveces demora demasiado la garantia, en algunos casos hasta semanas, pero no me queda de otra, gracias nuevamente a todos los que respondieron.
     
Etiquetas: