Sonido bajo

Publicado en 'Hardware General' por badness2099, 3 Feb 2015.





  1. badness2099

    badness2099 Miembro de plata

    Registro:
    9 Ene 2011
    Mensajes:
    4,945
    Likes:
    746




    Saludos gente, tengo un problemita con respecto a una maquina que tengo que ir a verla mañana temprano, o mas tarde en la mañana tomando en cuenta que son mas de la medianoche.

    El tema es de una placa Foxconn Cinema imagino que la version 1 pero no se si la premiun o la Delux, ya que usa memoria DDR2, con un Athlon x4 a 2.6.

    Segun me dicen funcionaba el audio pero cada vez que prendian la maquina tenian que cambiar de lugar el conector del audio porque siempre variaba el lugar de donde el sonido salia, son de los parlantes que van conectados a los puertos USB para darles corriente.

    Luego llegue a formatear la maquina como los parlantes se malograron no pude probar el audio pero deje el driver instalado, a los 2 dias me llaman diciendome que no funcionaba el audio, y por mas que modifique valores bitrate Hz, otros drivers mas actuales, cambiando la configuracion en el panel de control de realtek, no me a servido nada, no sale el sonido, o mejor dicho aveces sale bajo en un conector (es una placa con 7.1 asi que tiene los 6 conectores) pero si reinicio no sale audio y tengo que probar en otro lado para ver si suena o no, ya que el sonido cambia de salida de manera muy extraña y no siempre en el mismo, y si lo pongo al maximo suena muy bajo el volumen, o como dije no funciona.

    Si alguien tiene una solucion o una recomendacion para intentarlar, les agradeceria mucho, POR SIACASO ya pase por San Google e intente algunas soluciones pero nada. gracias de antemano.
     


  2. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,013
    Likes:
    2,146
    Prueba con un audio USB o una tarjeta externa, si vas a reparar el chip del audio bien sino dale de baja a la placa
     
  3. CDM

    CDM Miembro maestro

    Registro:
    1 Dic 2014
    Mensajes:
    377
    Likes:
    16
    Si tienes una PCI de audio independiente, descarta con esa o sino con un audio usb, con eso puedes solucionarlo para no descartar por completo la placa, pero si a pesar de eso persiste el problema, mejor CAMBIO DE PLACA.
     
  4. AngelErick

    AngelErick Miembro de plata

    Registro:
    13 Ago 2012
    Mensajes:
    2,611
    Likes:
    555
    cambia de placa esas foxconn solo son para los enemigos
     
  5. xlegionariox

    xlegionariox Miembro de oro

    Registro:
    25 Feb 2012
    Mensajes:
    7,589
    Likes:
    1,020
    Targeta de sonido pci no mas
     
  6. badness2099

    badness2099 Miembro de plata

    Registro:
    9 Ene 2011
    Mensajes:
    4,945
    Likes:
    746
    Gracias por las respuestas, y si estaba pensando en eso, pero es posible que durante un formateo termine de morir un componente? como en este caso el sonido?, ya que va a ser dificil convencer a la persona que no he tenido mucho que ver con que fallara, para ellos el sonido funcionaba, raro pero funcionaba, y llego formateo, y ya no anda.

    Intentare nuevamente el formateo, porsiacaso llevare mi tarjeta de sonido si no anda la usare y vere que luego de eso.

    Saludos
     
  7. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Instalas el controlador de audio que está en la página de Foxconn o Realtek?
     
  8. badness2099

    badness2099 Miembro de plata

    Registro:
    9 Ene 2011
    Mensajes:
    4,945
    Likes:
    746
    Si, me baje el de la pagina de Foxconn, y aparte me descarge el de la misma pagina de de Realtek mas actual pero ninguno de los 2 funciona.

    ...


    Tambien Probe con el Windows 7 primero el SP1 y luego el Win7 normal ya que en otra ocasion me daba problemas por el WHQL con el tema de un video, pero nada igual, ademas de que suena muy bajo aveces no suena para nada.