Soporte con *p2p* Mikrotik

Publicado en 'Redes Inalámbricas' por caliguladax, 13 Nov 2010.





  1. caliguladax

    caliguladax Miembro maestro

    Registro:
    11 Jul 2010
    Mensajes:
    565
    Likes:
    21




    Bueno amigos un saludo especial a la gente del foro que me ayudado y apoyado Bastante en la configuracion de mi RB750.
    Al parecer asi com yo como los desmas Provedores de ISP buscamos la perfeccion en nuestros Equipos y configaracion cada ves ser mas Profecionales en equipos.
    Bueno el Problema resuelto, pero no en su totalidad si bien es cierto Hemos visto en el Foro sobre Sobre la problematica del Bendito Ares la mayaria de nosotros lo hemos bloquedo p2p=allp2p Accion=drop hacien ya no mas uso del ares
    Pero el problema no acaba ahy es que No todos los P2p se han Bloqueado ya que si usamos el Emule o LimeWire = seguimos haciendo uso y descargando como si nada
    pero si en Files rules le pusimos "allp2p" por que a un sigen trabajando Programas com el emule y el limewire com si nada.
    Algun Amigo con la experiencia que colabore con su aporte ante este problema en nombre de todos los ISP se los agradeceriamos Muchisimo.

    Saludos desde Trujillo
     


  2. ingjaab

    ingjaab Miembro maestro

    Registro:
    12 Jul 2010
    Mensajes:
    494
    Likes:
    0
    hola tienes que marca el conecion , marca el paquete y queue tree prioridad 8 y 50k listo
     
  3. caliguladax

    caliguladax Miembro maestro

    Registro:
    11 Jul 2010
    Mensajes:
    565
    Likes:
    21
    Pero dime eso seria para solo limitar un ancho de descargas verdad, en queue tree verdad, no mas para bloquear las busquedas en el emule o limewire.
    lo que ando buscando es un consejito de los foristas amigos de aqui para cerrar o bloquear las busquedas del emule o lime wire ya que con el ares ya lo controle
    y en la regle que le puse es p2p=allp2p quiere decir que cierra todo los p2p pero por que no bloque al emule o lime wire si son tambien p2p
    Algun Files rules + que agregar o un mangle + que agregar
    si alguno lo tiene que comparta sus experiencias con todo gracias
     
  4. linuchero

    linuchero Miembro nuevo

    Registro:
    24 Jul 2011
    Mensajes:
    23
    Likes:
    0
    Yo no lo bloqueo, siempre lo limito y si que funciona, aqui te va:

    1ero marcas las conexiones

    /ip firewall mangle add chain=forward p2p=all-p2p action=mark-connection new-connection mark=p2p_conn
    /ip firewall mangle add chain=forward connection-mark=p2p_conn action=mark-packet new-packet-mark=p2p

    luego limitas:

    /queue tree add parent=Public packet-mark=p2p limit-at=3000 max-limit=64000 priority=8
    /queue tree add parent=Local packet-mark=p2p limit-at=3000 max-limit=64000 priority=8
     
  5. caliguladax

    caliguladax Miembro maestro

    Registro:
    11 Jul 2010
    Mensajes:
    565
    Likes:
    21
    Gracias Doc.
     
  6. linuchero

    linuchero Miembro nuevo

    Registro:
    24 Jul 2011
    Mensajes:
    23
    Likes:
    0
    de nada hombre! hoy por ti mañana por mi!
     
  7. MikroRAT

    MikroRAT Miembro maestro

    Registro:
    22 Oct 2009
    Mensajes:
    415
    Likes:
    48
    lo ideal es que marques los puertos manualmente y lo resto lo consideras P2P es la unica manera que conosco de limitar p2p . marcando conexion p2p lo que haces es limitar la busqueda en el ares mas no limitas la descarga propia , mas que con queue simple.

    saludos,

    BERNARDO PILLACA G.