Tarjeta ATI 4670 falla en W7 64 Bits

Publicado en 'Tarjetas de Video' por yojuegomario, 22 Feb 2012.





  1. yojuegomario

    yojuegomario Miembro maestro

    Registro:
    9 Ene 2012
    Mensajes:
    271
    Likes:
    23




    El problema es cuando instalo el driver el sistema se queda colgado , reinicio y sigue con el mismo problema , cosa que no ocurre cuando esta en 32 bits. Alguna sugerencia
     


  2. STRIKSHARK

    STRIKSHARK Miembro de plata

    Registro:
    4 Mar 2011
    Mensajes:
    4,890
    Likes:
    1,359
    Estas usando el driver 12.1?? no deberia aver algun problema con ese driver
     
  3. ThrusT

    ThrusT Miembro de bronce

    Registro:
    19 Ene 2011
    Mensajes:
    1,650
    Likes:
    389
    Hola. Què driver estas instalando para tu HD4670 ? Tambièn tengo una HD4670 HIS 1 GB DDR3 y la tengo en otra pc con Win 7 64 bit y no hay ningùn problema. La tarjeta està con los driver Catalyst 12.1.
    Prueba instalando los ùltimos drivers y asegùrate de bajar la versiòn a 64 bit.
     
  4. Ganster98

    Ganster98 Suspendido

    Registro:
    28 Mar 2011
    Mensajes:
    934
    Likes:
    71
    Actualiza los drivers para 64bits a los ultimos. Supongo que habras instalado la version de win 7 64bits normal ,no la modificada.:yeah:
     
  5. yojuegomario

    yojuegomario Miembro maestro

    Registro:
    9 Ene 2012
    Mensajes:
    271
    Likes:
    23
    Estoy usando los últimos drivers, nunca uso los que vienen en la caja, me parece que el problema es la tarjeta ademas no me deja abrir ningun l4d pero otros juegos si los abre,
    aclaro que lo estoy usando en w7 32 bits la version normal.
     
  6. Dalgo

    Dalgo Miembro frecuente

    Registro:
    16 Jul 2011
    Mensajes:
    60
    Likes:
    1
    Win7 32 Bits ..... Tengo la Misma ,quise actualizar los drivers y me salieron 2 opciones

    for x86 S.O.
    for x64 S.O ,Uso win xp 32 bits ,asi que use el x86 ,para ti deve ser el de x86, deverias buscarla a mi me salio en el panel de control ,la descarga que me envio a la pag de AMD .que devio ser su fabricante ya que la mia es ,ATI HD 4670.
     
    Última edición: 22 Feb 2012