Tarjeta de Sonido

Publicado en 'Hardware General' por Yaku, 6 Dic 2006.





  1. Yaku

    Yaku Miembro nuevo

    Registro:
    6 Dic 2006
    Mensajes:
    3
    Likes:
    0




    Tengo una placa foxconn y no sale el audio...ya hice de todo, restaure el sistema, formatie la pc, desinstale el controlador que usa que es el realtek ac97...en el bios tambien desactive y volvi a activar...y nada :(

    Lo que note es que cuando doy click en el simbolo de audio al lado del reloj me sale las opciones de altavoz de pc y de microfono activadas la cuchilla de subir y bajar mas no la de los balances...que puedo hacer!!! porfa necesito ayuda O_o
     


  2. Flanders

    Flanders Miembro nuevo

    Registro:
    1 Ene 2007
    Mensajes:
    16
    Likes:
    0
    prueba entrando al menú opciones -> propiedades -> marca reproducción (también puedes hacer grabación, trata en los dos) y marca los checs, asegúrate de que no este marcado ninguno en "silencio" ni algún volumen en cero, por el momento es lo único que se me ocurre, por cierto, la tarjeta te tiene que haber venido con drivers, si encuentras alguno actualizado puede que se arregle, cuando pongas los drivers de la placa trata de no instalar los drivers de el sonido integrado, así no generarás conflictos, aunque tengo entendido que si pueden funcionar dos tarjetas de sonido a la vez, suerte, y trata de probar la tarjeta en otra PC para descartar una falla en la tarjeta o en el slot PCI de tu PC
     
  3. william69

    william69 Miembro nuevo

    Registro:
    7 Ene 2007
    Mensajes:
    1
    Likes:
    0
    no tengo audio

    hola amigos espero que me ayuden por que tengo un problema con el audio no tengo ningun tipo de sonido por los parlantes y hace unos 2 dias creo que al parcer sin saber la imprtancia elimine el c-media de audio o algo asi pero la cosa que me quede sin audio, cuando termine de desinstalar una alerta me aviso que otro controlador o dipositivo (no me acuerdo muy bien) seria el nuevo controlador, y ahora trato de bajar algusno drivers de la net, y al final de la descarga me niega la finalizacion de todo lo que baje, solo descarga un archivo pero si bajaria el setup estaria bien para poder intalar pero ni eso descargha el cual tambien al tiempo de darle clicl en el unico archivo que descargo me niega el ingreso creo que el probema es el controlador auxiliar que se instalo altiempo de desinstalar en controlador que le corresponde.

    esperando respuesta por favor es urgente

    de antemano gracias..........!!!
     
  4. xcarlos

    xcarlos Miembro maestro

    Registro:
    20 Dic 2006
    Mensajes:
    325
    Likes:
    1
    que explorador usas para descargar si es el explorer itenta con el firefox, muchas veces si no es con uno puedes descargar con el otro, de ahi ya descargas lo ke kieres y puedes instalar de nuevo lo ke desisntalaste