Tarjeta de video malograda? o será lo demás?

Publicado en 'Tarjetas de Video' por RubenVC, 7 Oct 2015.





  1. RubenVC

    RubenVC Miembro maestro

    Registro:
    1 Oct 2015
    Mensajes:
    461
    Likes:
    77




    Hola, hace un par de meses compré una tarjeta de video asus 210 SILENT 1GB DDR3 en wilson (no guardé la boleta)

    tengo una placa intel D101GGC, un procesador pentium D 925, 2 memorias Ram de 1 GB y fuente generica de 600w avatec.
    Ya se puede ver bien el youtube en HD, antes no se podía..
    pero cada cierto tiempo se me apagaba la pantalla, se volvía a prender y salía algo de que el controlador de video se recuperó de un problema.. algo así... era constante.
    como tengo otra pc lo dejé de lado, aprovechando que soy nuevo en el foro pregunto si es que la tarjeta está mal... o son las características de mi pc...? Cómo saber si la tarjeta es la dañada?

    Tengo windows 10
     


  2. JzRocks

    JzRocks Miembro de plata

    Registro:
    12 Abr 2014
    Mensajes:
    3,198
    Likes:
    274
    tiempo de uso de la fuente? que drivers le instalaste para usar la tarjeta de video? los del cd?
     
  3. RubenVC

    RubenVC Miembro maestro

    Registro:
    1 Oct 2015
    Mensajes:
    461
    Likes:
    77
    la fuente lo compré junto con la tarjeta ya que tenía una de 300 generica.
    sí, los driver del cd que posteriormente se actualizaron...
     
  4. JzRocks

    JzRocks Miembro de plata

    Registro:
    12 Abr 2014
    Mensajes:
    3,198
    Likes:
    274
    me suena más a algun error de drivers, para descartar podrias probar tu tarjeta en otra computadora, y yo actualizaria los drivers a la ultima version de la pagina de nvidia.
    instalaste windows 10 desde cero o antes tenias windows 7 o windows 8?
    pueden ser varias cosas... hasta puede ser que windows te haya instalado unos drivers no tan buenos... en ese caso tendrias que desactivar la instalacion automatica de software de los dispositivos
     
  5. RubenVC

    RubenVC Miembro maestro

    Registro:
    1 Oct 2015
    Mensajes:
    461
    Likes:
    77
    Compré la tarjeta, la instalé, luego del windows 8.1 pasé al 10.
    en realidad ya no quiero usarlo, quiero venderlo, pero tampoco quisiera vender algo malogrado...
     
  6. laek

    laek Miembro de oro

    Registro:
    6 Abr 2012
    Mensajes:
    6,389
    Likes:
    1,464
    podria ser sobrecalentamiento ya que esa no tiene coolers mas el calor que emite ese pentium y lo malo de esa fuente avatec
     
  7. badness2099

    badness2099 Miembro de plata

    Registro:
    9 Ene 2011
    Mensajes:
    4,971
    Likes:
    750
    Ese proce es infinitamente consumidor de corriente, es uno de los peores proces que ha armado Intel, sumado al hecho de tener una fuente que no rinde lo que deberia, podria ser un problema, otro porsiacaso es que hagas una instalacion limpia, bajate el ultimo drivers que puedas para tu video e intenta instalarlo. En otras ocasiones me pasaba lo mismo y al final era por tema de drivers, pero no descartaria que la fuente este afectando negativamente a tu PC.
     
  8. cjvf28

    cjvf28 Miembro de bronce

    Registro:
    23 Oct 2013
    Mensajes:
    1,696
    Likes:
    334
    De todas formas deberías pensar en comprar una fuente real, si más adelante vendes esas piezas la fuente te podrá servir todavía. Busca un procesador que no consuma tantos watts
     
  9. billytalent

    billytalent Miembro de oro

    Registro:
    27 Ago 2015
    Mensajes:
    7,474
    Likes:
    1,067
    Cambia esa fuente por una de 300wtts reales antes de terminar malogrando la placa. :chau:
     
  10. Yoker

    Yoker Miembro maestro

    Registro:
    7 Nov 2013
    Mensajes:
    399
    Likes:
    77
  11. jreyes1985

    jreyes1985 Miembro diamante

    Registro:
    9 Ago 2013
    Mensajes:
    13,017
    Likes:
    2,146
    En el cd de esa tarjeta no creó que halla venido el controlador para w10, así que descargatelo de la web e instalalo es problema común de drivers
     
  12. rbjmalca2

    rbjmalca2 Miembro frecuente

    Registro:
    21 Oct 2012
    Mensajes:
    138
    Likes:
    22
    hola, vas a tener que actualizar tus drivers para win 10, lo mismo me ocurria con una pc que la pase a 10 y por flojera instale los drivers con el cd, cada cierto tiempo crasheaba los drivers y salia ese mismo aviso, al actualizar los drivers ya no volvio a salir ese error
     
  13. kevinhardware17

    kevinhardware17 Miembro de bronce

    Registro:
    18 Nov 2011
    Mensajes:
    2,133
    Likes:
    289
    podria ser los drivers a mi tambien m paso lo mismo
     
  14. eug

    eug Miembro de bronce

    Registro:
    22 Dic 2014
    Mensajes:
    1,908
    Likes:
    113
    es mucha tarjeta para tu placa
     
  15. SoportePc

    SoportePc Miembro de oro

    Registro:
    28 Abr 2011
    Mensajes:
    5,331
    Likes:
    565
    Ponle Windows 7, y bajate los drivers desde la WEB del fabricante.. Hubieras comprado la GT220, sobrao le daba a tu plaquita!!
     
  16. Rikimaru

    Rikimaru Miembro maestro

    Registro:
    11 Ene 2015
    Mensajes:
    290
    Likes:
    16
    Cambia la fuente por una Certificada de 430 W EVGA.
     
  17. OffLine

    OffLine Miembro de plata

    Registro:
    2 May 2013
    Mensajes:
    3,350
    Likes:
    1,103
    Lo que se apaga es solamente la pantalla?
    O toda la pc?