tarjeta de video video 3.0 a placa 2.0 ??

Publicado en 'Tarjetas de Video' por bravo03, 3 Nov 2013.





  1. bravo03

    bravo03 Miembro de bronce

    Registro:
    12 Feb 2012
    Mensajes:
    1,239
    Likes:
    107




    Hola quiero usar una tarjeta de video HD7750 1GB DDR5 GIGABYTE con una placa ASUS P5QC el problema es que en las especificaciones de la placa dice PCIe 2.0 y las especificaciones de la tarjeta dice PCI-E 3.0 ; sera que me levantara? o trabajara pero no a velocidad 3.0? sino a 2.0 mmm

    aquí dejo mis links:

    http://www.gigabyte.com/products/product-page.aspx?pid=4131#sp

    http://www.asus.com/Motherboards/P5QC/#specifications
     


  2. SpardaXD

    SpardaXD Miembro maestro

    Registro:
    2 Abr 2011
    Mensajes:
    782
    Likes:
    168
    Si levanta normalmente 0 problemas.
    Fuente: experiencia propia
     
  3. bravo03

    bravo03 Miembro de bronce

    Registro:
    12 Feb 2012
    Mensajes:
    1,239
    Likes:
    107
    hola, gracias por responder le has probado con juegos no algun programita de edicion, es que el usuario edita videos y quiere que no haya problemillas...
     
  4. SpardaXD

    SpardaXD Miembro maestro

    Registro:
    2 Abr 2011
    Mensajes:
    782
    Likes:
    168
    Si, lo probé con juegos pesados, mi placa soportaba 1.0 y la tarjeta de video que le puse era una 5670 con 2.0, y normal sin errores corría rápido, digamos que en teoría perdí 1 o 2 fps, la perdida de rendimiento es mínima casi nada.
     
  5. N1L

    N1L Miembro maestro

    Registro:
    5 Oct 2013
    Mensajes:
    407
    Likes:
    98
    Igual yo, mi placa es PCIe1.0 y le puse una radeon 7730 que es 3.0 y normal , como dices lo q se pierdes es mínimo
     
  6. Janochan

    Janochan Miembro de bronce

    Registro:
    1 Nov 2010
    Mensajes:
    1,921
    Likes:
    673
    Si levanta sin problemas, no hay perdida de rendimiento ni ningún otro problema.