Tarjeta no manda señal al monitor

Publicado en 'Tarjetas de Video' por Burgush, 2 Jun 2010.





  1. Burgush

    Burgush Miembro frecuente

    Registro:
    7 Dic 2009
    Mensajes:
    74
    Likes:
    1




    Hola a todos, mi HD 4670 sigue jo***ndome , hoy la he puesto y no manda señal al monitor, pero se calienta como si funcionara, la saco, pongo mi monitor en la integrada y ahora tampoco hay señal en la integrada, tuve que resetear el CMOS para reactivar mi mobo, alguna solucion :cray:?






    PD: ayudenme !!!, si mi tarjeta de 6 meses ya murio, perdi 100$ y ni siquiera la use bien, ya que hace 2 meses me compre un kit PC nuevo (Procesador, mobo, ram y disco), y antes funcionaba con cuello de botella en la mobo antigua, y hace 1 semana me paso lo mismo y un tecnico lo arreglo pero salieron bastantes lineas de color en mi casa (en el tecnico funcionaba bien), no la use 2 meses y pasa esto con la mobo nueva.
     


  2. ViXoZuDo

    ViXoZuDo Miembro de bronce

    Registro:
    24 Jun 2008
    Mensajes:
    1,657
    Likes:
    48
    Primero que nada, revisa que no tengas algún condensador hinchado (en especial los que están en el área cercana al puerto PCI-E). Luego prueba la 4670 en otra maquina para descartar que este sea el problema. Finalmente, y si nada funciono, ve hechandole tierra a la maquina :P
     
  3. Burgush

    Burgush Miembro frecuente

    Registro:
    7 Dic 2009
    Mensajes:
    74
    Likes:
    1
    no hay tal debido a que la mobo tiene 2 meses, probare limpiando el slot de ambos, hornando el gpu como dices, colocando lo que me queda de mi Tuniq TX-2, y configurando el BIOS para que reconosca tarjetas antes que otra cosa. Avisare cual fue el resultado
     
  4. hsilver

    hsilver Suspendido

    Registro:
    1 Jun 2010
    Mensajes:
    177
    Likes:
    5
    Hola podrias decirme que fuente tienes y si esta bien el conector de corriente de tu casa?
     
  5. Burgush

    Burgush Miembro frecuente

    Registro:
    7 Dic 2009
    Mensajes:
    74
    Likes:
    1
    Cooler Master 460w con estabilizador 1000V.A Hibrido, conectores OK