Tengo problemas con mi monitor.

Publicado en 'Monitores' por Ekikuro, 18 Ene 2016.





  1. Ekikuro

    Ekikuro Miembro frecuente

    Registro:
    25 Dic 2015
    Mensajes:
    107
    Likes:
    2




    Que tal chicos hace poco adquiri un monitor(menos de 2 semanas) el modelo es este:
    BenQ XL2430T.
    Lo conecte mediante un cable display port a mi tarjeta de video Gigabyte GTX980, todo iba bien hasta que un dia deje la pc encendida y se puso en modo de suspension lo cual es normal, con solo mover el mouse o presionar cualquier tecla deberia haber encendido pero por el contrario eso no paso. Salia un mensaje en la parte inferior derecha que decia: "No cable connected" cuando eso no era cierto, pense tal vez el cable este mal puesto o algo lo cual era ilogico porque el monitor ya habia encendido antes que sucediera eso, despues de que no funcionara el volver a poner el cable DP opte por desconectarlo(Sacar el enchufe), cuando lo volvi a conectar se mostro en la pantalla colores solidos: Blanco, rojo, verde, etc con un Texto que decia: "Menu and exit to burn in off". No podia hacer nada, como te nia que salir lo deje asi y cuando regrese lo pude prender con normalidad. Y hoy volvio a pasar regrese de la U y el monitor me daba el mensaje de "No cable connected" lo cual no era cierto e hice lo que hice anteriormente y me volvio a funcionar. Dudo mucho que el cable DP este mal o algo ya que el DVI que viene con el monitor tampoco lo reconoce cuando sale le mensaje de "No cable connected". Estaba leyendo foros de Benq donde usuarios optan por entrar al menu de fabrica del monitor para descativar el modo "Burn in off", en lo cual no tube exito puesto que no logre acceder al menu de fabrica.
    Estoy pensando a ir que me cambien el monitor o algo. Puesto que es molesto que suceda esto con un producto practicamente nuevo.
    PD: La computadora enciende con normalidad puesto que se escuchaba el video de youtube que habia puesto antes de dejar la computadora.
    Saludos.~
     


  2. eug

    eug Miembro de bronce

    Registro:
    22 Dic 2014
    Mensajes:
    1,906
    Likes:
    113
    el monitor solo muestra lo que manda el cpu probaria en otro cpu.
     
  3. Ekikuro

    Ekikuro Miembro frecuente

    Registro:
    25 Dic 2015
    Mensajes:
    107
    Likes:
    2
    Ya esta solucionado, el cpu no era el problema, entre al menu de fabrica y desactive es modo Burn in off, aún asi no me termina de gustar la marca BenQ, su software esta mal optimizado, muy lento. Muy mala experiencia la verdad, no me quedaba de otra ya que el modelo que queria en Asus ya estaba agotado.
     
    A SoportePc le gustó este mensaje.
  4. netcomponentes

    netcomponentes Miembro de bronce

    Registro:
    12 Ago 2015
    Mensajes:
    1,267
    Likes:
    189
    Buen dato man
     
  5. JcarranzaGames

    JcarranzaGames Miembro maestro

    Registro:
    7 Ene 2016
    Mensajes:
    494
    Likes:
    77
    A mi me paso una vez con un samsung , nunca supe solucionarlo, solito se arreglo formateando mi pc.:question: