1. ¿Buscando nuevo operador? Revisa nuestro comparativo de planes de telefonía celular haciendo clic aquí.
    Ocultar anuncio

Tengo un problema con mi motorola 1er generacion

Publicado en 'Motorola' por dkdolar144, 30 Nov 2015.





  1. dkdolar144

    dkdolar144 Miembro nuevo

    Registro:
    28 Set 2015
    Mensajes:
    8
    Likes:
    0




    Bueno la cosa es que yo antes tenia el kitkat en mi moto y todo era normal pero desde que actualize el 5.1 lollipop en moto ( el mismo celular me envio la actualizacion ) ,
    Desde ahi que acabo de cargar la version 5.1 lollipop me dejo de funcionar la linterna y el flash de la camara y cuando descargue una app en play store de una linterna me salio este mensaje : it's detected that your hardware does not support led cam light. screen brightness will be usesd to light up ''
    Necesito ayuda como puedo solocuionar porfavor ayudenme :(
     


  2. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Después de actualizar hiciste un reinicio completo?
     
  3. dkdolar144

    dkdolar144 Miembro nuevo

    Registro:
    28 Set 2015
    Mensajes:
    8
    Likes:
    0
    Despues de actualizar no hize lo deje ahi prendido pero como hago el reinicio general el moto x solo tiene la opcion de apagado no de reinicar
     
  4. Jhobian

    Jhobian Miembro de bronce

    Registro:
    22 Ene 2011
    Mensajes:
    1,226
    Likes:
    234
    reiniciar se refiere a reseteo de fabrica del equipo, ve a configuracion, respaldo y restauracion y restablecer datos o restaurar equipo
     
  5. piero988

    piero988 Miembro de bronce

    Registro:
    29 Oct 2014
    Mensajes:
    1,801
    Likes:
    240
    Hazle un hard reset
     
  6. dkdolar144

    dkdolar144 Miembro nuevo

    Registro:
    28 Set 2015
    Mensajes:
    8
    Likes:
    0
    Ya lo estoy haciendo a ver que pasa

    Como se hace ese hard reset?

    Ya hize una restauracion de configuracion de fabrica y sigue igual no me funciona la linterna ni el flash :(
     
  7. rickyrg

    rickyrg Miembro de bronce

    Registro:
    2 Nov 2011
    Mensajes:
    1,293
    Likes:
    161
    si los comentarios de ayuda, anteriormente dichos no funcionó, es porque hiciste una mala instalación. debes instalar un firmware stock kitkat de preferencia.
     
  8. billytalent

    billytalent Miembro de oro

    Registro:
    27 Ago 2015
    Mensajes:
    7,422
    Likes:
    1,058
    Haz un hard reset desde el recovery (no desde el mismo SO). En la web hay varios tutoriales. :yeah:
     
    A Jhobian le gustó este mensaje.
  9. Jhobian

    Jhobian Miembro de bronce

    Registro:
    22 Ene 2011
    Mensajes:
    1,226
    Likes:
    234
    Prueba con el wipe data factory reset y el wipe cache partition.
    Para ingresar a ese menu tienes que apagar el celular luego ten presionado boton apagar + volumen(+) hasta que salga el marcianito
    [​IMG]