Tengo un problema con tarjeta wireless realtek 8192eu

Publicado en 'GNU/Linux' por kevinlll4, 5 May 2015.





  1. kevinlll4

    kevinlll4 Miembro frecuente

    Registro:
    11 Mar 2014
    Mensajes:
    55
    Likes:
    3




    A la hora de encontrar los drivers , tuve que bajarlos de la wiki de linux , baje el correcto , cuando tenia el kernel 3.1.. y algo , y la version lts de ubuntu 14.04 no me daba ningun problema a la hora de instalar los drivers , ,ahora que migre a la version vivid verned y actualize al kernel 4.0.1 la estable (siendo compatibles), me sale el siguiente error.

    scripts/Makefile.build:258: recipe for target '/home/kevin/Descargas/install_folder/driver/rtl8192EU_linux_v4.2.2_7585.20130524/os_dep/linux/usb_intf.o' failed
    make[2]: *** [/home/kevin/Descargas/install_folder/driver/rtl8192EU_linux_v4.2.2_7585.20130524/os_dep/linux/usb_intf.o] Error 1
    Makefile:1390: recipe for target '_module_/home/kevin/Descargas/install_folder/driver/rtl8192EU_linux_v4.2.2_7585.20130524' failed
    make[1]: *** [_module_/home/kevin/Descargas/install_folder/driver/rtl8192EU_linux_v4.2.2_7585.20130524] Error 2
    make[1]: Leaving directory '/usr/src/linux-headers-4.0.1-040001-generic'
    Makefile:1043: recipe for target 'modules' failed
    make: *** [modules] Error 2
    ##################################################
    Compile make driver error: 2
    Please check error Mesg


    no coloco el log , porque es muy largo .

    ya he preguntado en el foro de ubuntu pero lo único que me han dicho esque mejor trabaje con el kernel antiguo , alguien otra solución?
     


  2. gnox

    gnox Miembro maestro

    Registro:
    3 Ene 2013
    Mensajes:
    794
    Likes:
    252
    Normalmente los drivers son compatibles al kernel que se maneja en el momento que se desarrollo, si no esta dentro de los genericos que maneja las ultimas versiones de kernel vas a tener que buscar los fuentes actualizados de ese driver en el sitio de la empresa que creo esa tarjeta, aunque creo que es USB esa que tienes y es de asumo una fecha menor al 2012 .

    podrias preguntarle a quien da mantenimiento a esos drivers de linux
    https://github.com/lwfinger/rtlwifi_new

    Es este ? : http://www.maxxter.biz/default.aspx?op=products&op2=item&id=8280