Ubuntu 10.10 no inicia modo grafico

Publicado en 'GNU/Linux' por erickxls, 16 May 2011.





  1. erickxls

    erickxls Miembro maestro

    Registro:
    13 Set 2008
    Mensajes:
    842
    Likes:
    15




    Hola hace un tiempo instale el escritorio kde pero como no lo uso decidi desintalarlo no sabia como quitar todas las aplicaciones y se me ocurrio desintalar todas las librerias qt estaba bien todo reinicie y no levanta solo puedo entrar en modo recovery mode en linea de comandos probe reconfigurar el xserver o iniciarlo con startx pero me sale fatal error no screens found no quiero reinstalar porque ya lo tengo configurado creo que me cargue el servidor grafico o algo espero me puedan ayudar
    PD: uso el ubuntu 10.10 64 bits
    PD: incluso cuando ingreso en modo normal despues de un rato me sale en mi monitor que no coje señal de video y cuando apago la pc con el boton del cpu antes de apagar me sale el logo en kubuntu en la pantalla
     
    Última edición: 16 May 2011


  2. Morris0n

    Morris0n Miembro maestro

    Registro:
    14 May 2009
    Mensajes:
    832
    Likes:
    177
    prueba reinstalar todo el gnome

    sudo apt-get install gnome

    con ello te debería solucionar, lo mas probable es que has eliminado dependencias.
     
  3. erickxls

    erickxls Miembro maestro

    Registro:
    13 Set 2008
    Mensajes:
    842
    Likes:
    15
    probe pero me bota que hay dependencias rotas al parecer junto con las librerias qt quite mas de lo que debia
     
  4. Morris0n

    Morris0n Miembro maestro

    Registro:
    14 May 2009
    Mensajes:
    832
    Likes:
    177
    como qué cosas te sale?
     
  5. erickxls

    erickxls Miembro maestro

    Registro:
    13 Set 2008
    Mensajes:
    842
    Likes:
    15
    me pide que instale mas dependencias la verdad no se que tendra
    instale el ubuntu 11.04 en otra particion para poder hacer mis cosas mientras arreglo el 10.10
    lo malo del 11.04 es que me va muy lento compiz incluso en el classic desktop
     
  6. Morris0n

    Morris0n Miembro maestro

    Registro:
    14 May 2009
    Mensajes:
    832
    Likes:
    177
    dependencias como que?... en caso te pide dependencias, deberías instalarlo cada dependencia por partes.

    Ubuntu 11.04 tiene unity por defecto, según tengo entendido no va con el compiz, deberias instalar gnome 3
     
  7. erickxls

    erickxls Miembro maestro

    Registro:
    13 Set 2008
    Mensajes:
    842
    Likes:
    15
    lo del compiz lento tenia que desactivar la opcion sync to vblank de opengl en el compizconfig settings manager con eso se soluciono ahora va mas fluido sobre el 10.10 incluso volvi a instalar todo el kubuntu-desktop y puse por defecto kdm porque pense que se habia arruinado el gdm pero igual sigue el mismo problema lo raro de las dependencias que me pedia era que me pedia una luego me pedia otra y cuando se instalaba esta ultima quitaba la anterior
     
Etiquetas: