Una ayuda con mi placa madre

Publicado en 'Placas Madre' por frish, 19 Oct 2015.





  1. frish

    frish Miembro frecuente

    Registro:
    27 Jun 2015
    Mensajes:
    115
    Likes:
    12




    Formatee mi pc y al intentar instalar los controladores para el internet no me los reconoce , el cable de internet no prende en el pc ni en el moden , no se como instalar el controlador para que lo reconozca (tambien instale desde su web ,pero me sale un triangulo amarillo y no tengo internet)

    mi placa es una gigabate gigabyte b85 hd3 y instale windows 7 professional

    una mano no puedo usar la pc sin internet
    :duh::duh::cray:
     


  2. engenieerec13

    engenieerec13 Miembro de bronce

    Registro:
    26 May 2014
    Mensajes:
    1,923
    Likes:
    473
    Actualiza tu bios ... Sino funciona esto descarga primero los drivers directos desde la pagina de gigabyte y reinstala todo eso. Suerte
     
  3. frish

    frish Miembro frecuente

    Registro:
    27 Jun 2015
    Mensajes:
    115
    Likes:
    12
    la bios como la actualizo
     
  4. Snorlax

    Snorlax Suspendido

    Registro:
    1 Mar 2014
    Mensajes:
    6,104
    Likes:
    949
    jajaja , debiste haber tenido en un usb el contralador de red .
    Bajalo en tu laptop en alguna maquina pasalo a usb y luego instalalo en tu pc
     
    Última edición: 19 Oct 2015
  5. frish

    frish Miembro frecuente

    Registro:
    27 Jun 2015
    Mensajes:
    115
    Likes:
    12
    si ya descargue y los instale y en la pc me dice que talvez el cable este roto o no este conectado ,pero probe con mi laptop y el cable anda bien
     
  6. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
  7. Snorlax

    Snorlax Suspendido

    Registro:
    1 Mar 2014
    Mensajes:
    6,104
    Likes:
    949
    mmm has instalado un windows original o un windows de confianza en caso no lo sea ?
    Trata de reiniciar la maquina y nuevamente instalar el controlador . Contralador bajalo de la misma pagina de tu placa
     
  8. frish

    frish Miembro frecuente

    Registro:
    27 Jun 2015
    Mensajes:
    115
    Likes:
    12
  9. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    Puedes subir una imagen del administrador de tareas?
     
  10. frish

    frish Miembro frecuente

    Registro:
    27 Jun 2015
    Mensajes:
    115
    Likes:
    12
    que parte del admin de tareas
    en la foto
     
  11. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    La parte de adaptadores de red y lo que tenga un icono amarillo.
     
  12. frish

    frish Miembro frecuente

    Registro:
    27 Jun 2015
    Mensajes:
    115
    Likes:
    12
    http://imgur.com/eBnZ1Nx ya no sale amarillo (instale todos los drivers de la web de gigabyte)
     
  13. SoportePc

    SoportePc Miembro de oro

    Registro:
    28 Abr 2011
    Mensajes:
    5,287
    Likes:
    554
    Todo parece correcto tiene k probar con otro cable... y tambien hacee una captura del icono de red en la barra de tareas ( aparece X??)...
     
  14. Johnsonwh

    Johnsonwh Miembro diamante

    Registro:
    28 Dic 2012
    Mensajes:
    10,507
    Likes:
    992
    [​IMG]
     
  15. SoportePc

    SoportePc Miembro de oro

    Registro:
    28 Abr 2011
    Mensajes:
    5,287
    Likes:
    554
    No te recomiendo que actualices la UEFI Setup de buenas a primeras, peor si no tienes los medios de recuperación..
     
  16. frish

    frish Miembro frecuente

    Registro:
    27 Jun 2015
    Mensajes:
    115
    Likes:
    12
    gracias era la bios q faltaba actualizar :biggrin::biggrin::biggrin::biggrin::biggrin::biggrin::baila::baila::baila::baila:
     
    A Johnsonwh le gustó este mensaje.
Etiquetas: