una ayudita con mi pentium 4 porfa

Publicado en 'Placas Madre' por virux, 7 Jul 2012.





  1. virux

    virux Miembro nuevo

    Registro:
    28 Jun 2012
    Mensajes:
    11
    Likes:
    0




    espero me ayuden a saber la causa del problema miren hace unos días mi pentium 4 dejo de prender así de la noche ala mañana no prendía nada de nada no daba rastro de vida entonces decidí probar pieza por pieza en otro cpu probé fuente disco memoria procesador y todos funcionaba en otro cpu hasta que llegue ala placa madre una pchips p25g (no me digan que son malasas) porque decir verdad tengo como 8 placas de estas y particularmente ami me han salidos buenas y guerreras en mi cabina y es la primera vez en 7 años que me pasa esto revise la placa si tiene algún condensador hinchado y nada no le veo la falla fisica no entiendo que pudo aver fallado espero me ayuden.

    :) gracias
     


  2. xfile

    xfile Miembro de bronce

    Registro:
    19 Ene 2012
    Mensajes:
    1,763
    Likes:
    454
    entoncnes es la placa...mejor llevalo a un tecnico de wilson por ahi escuche de un negro q revive placas y cobra barato...
     
  3. anserato

    anserato Miembro maestro

    Registro:
    26 Jul 2010
    Mensajes:
    931
    Likes:
    279
    Ahora prueba la placa con lo minimo de hardware y vas descartando...
    Estas seguro que la fuente esta bien?
     
  4. Henry21

    Henry21 Miembro maestro

    Registro:
    14 Mar 2011
    Mensajes:
    361
    Likes:
    27
    tiene pitidos la placa, si no suena es la placa
     
  5. Ev|tErN0

    Ev|tErN0 Miembro de plata

    Registro:
    19 Oct 2008
    Mensajes:
    3,984
    Likes:
    749
    Con más de seis años deberias darte por satisfecho, esas pcshits suelen morirse por problemas del chipset, te recomiendo sacarle ese chip de bios que se encuentra en un zocalo pequeño y cambiarlo por otro de las placas que te sobran...
     
  6. Diegocho

    Diegocho Miembro maestro

    Registro:
    27 Nov 2011
    Mensajes:
    543
    Likes:
    230
    pcshits jajajajaj!!
     
    A simplyred le gustó este mensaje.
  7. simplyred

    simplyred Suspendido

    Registro:
    14 Mar 2012
    Mensajes:
    1,218
    Likes:
    231
    hablando de placas pcchips, una pc q vi recientemente se le murio justo esa misma marca de placa(no tendra ni 3 años de uso, usado a lo mucho 5/7):hi:
     
  8. charlesjavier

    charlesjavier Miembro frecuente

    Registro:
    1 Jun 2012
    Mensajes:
    106
    Likes:
    15
    Por suerte mi vieja placa PCChips con mi procesador Athlon de 1333 MHz (athlon a secas xD) aún funciona, tiene 12 años aprox. y salió buena increiblemente.
     
    Última edición: 10 Jul 2012
  9. simplyred

    simplyred Suspendido

    Registro:
    14 Mar 2012
    Mensajes:
    1,218
    Likes:
    231
    [​IMG]
    :biggrin:
    esa flaca, dire esa placa te salio bien guerrera xd
    [​IMG]
     
    Última edición: 10 Jul 2012
  10. charlesjavier

    charlesjavier Miembro frecuente

    Registro:
    1 Jun 2012
    Mensajes:
    106
    Likes:
    15
    jajaja, y vino a reemplazar una Xcell 2000 que tenía, esa si fue una porquería....

    O_o tampoco es que la haya maltratado tanto para que quede así de chuzada xD
     
    Última edición: 10 Jul 2012
  11. Golden Boy

    Golden Boy Miembro maestro

    Registro:
    18 Set 2011
    Mensajes:
    827
    Likes:
    532
    Xcell.................. mama

    Mi primer pc fue un AMD k6 450mhz
    128 mb ram
    DD 8 Gb.
    Video compartido via s crome de hasta 8 mb
    y era un misil con win 98
    con Xp medio que se lentejeaba, jajaja.


    hasta ahora funciona, se la regale a una prima
     
  12. charlesjavier

    charlesjavier Miembro frecuente

    Registro:
    1 Jun 2012
    Mensajes:
    106
    Likes:
    15
    Asu, mi primer PC fue un Pentium (1) de 133 MHz, los demás componentes no me acuerdo salvo el disco duro q era de 840 MB :w0w: ...