windows 7 no reconoce Unidad CD/DVD

Publicado en 'Hardware General' por nicwinner, 19 Nov 2012.





  1. nicwinner

    nicwinner Miembro nuevo

    Registro:
    28 Mar 2012
    Mensajes:
    15
    Likes:
    1




    Hola amigos, espero me puedan dar unas ideas para resolver este problemita que me ha surgido.
    primero, tengo un equipo que tenia el xp instalado y luego decidi instalar windows 7 home basic, pero en el proceso cuando me salia que no habia unidad DVD y que buscara ruta de driver .... bla bla bla, la unidad es IDE, supuse que era por eso, y conecte una unidad sata de otra maquina, funciono y pude instalar el w7, luego quite la unidad sata, pues no era del equipo, y conecte de nuevo la unidad DVD IDE, y al encender el equipo cuando carga el arranque aparece la unidad DVD IDE, luego al entrar W7 no aparece la unidad IDE DVD en windows, tampoco el la BIOS aparece, solo al iniciar el equipo sale en el arranque.
    que puedo hacer ante esta situación? saludes
     


  2. furuboku

    furuboku Miembro de plata

    Registro:
    6 May 2011
    Mensajes:
    3,329
    Likes:
    1,572
    a mi tambien me hablia pasado algo similar. no me reconocia el ide . luego solo se arreglo . nunca supe cual era el problema.
     
  3. fredyac

    fredyac Miembro de plata

    Registro:
    4 May 2010
    Mensajes:
    3,724
    Likes:
    776
    Quizas actualizando el windows con sus parches corrija el problema.
     
  4. nicwinner

    nicwinner Miembro nuevo

    Registro:
    28 Mar 2012
    Mensajes:
    15
    Likes:
    1
    la verdad no se, me tiene confundido. cuando tenia el xp andaba bien la unidad, pero todo fue cuando instale ayer el W7 pero con la lectora Sata que no es de ese equipo. luego conecte la IDE que funcionaba con el XP y pum!! ya no aparece en CON W 7, Y no se por donde atacar el problema.

    y el equipo lo tengo que entregar, no es mio, es de un amigo.

    alguna idea que me ayude a solucionar esto ?
     
  5. fredyac

    fredyac Miembro de plata

    Registro:
    4 May 2010
    Mensajes:
    3,724
    Likes:
    776
    Tambien puedes probar instalando los drivers actualizados de la placa, sobre todo el de los chipset.
     
  6. nicwinner

    nicwinner Miembro nuevo

    Registro:
    28 Mar 2012
    Mensajes:
    15
    Likes:
    1
    es una opción, pero si consigo los drivers de la tarjeta es probable que estos sean para XP, pues este es el S.O que traia la maquina. solo queda intentar
     
  7. Sasse

    Sasse Miembro de oro

    Registro:
    21 Abr 2011
    Mensajes:
    6,463
    Likes:
    3,270
    Será motivo para que jubiles a esa lectora, compra una SATA que cuesta 50 soles aprox.
     
  8. macniaco

    macniaco Miembro de oro

    Registro:
    27 Set 2011
    Mensajes:
    6,804
    Likes:
    2,818
    No estas usando un adaptador ide - sata?
    Si es tu unica unidad ide, ponlo en master y reviza la configuracion de tu bios sobre tu disco, creo q deberia estar en ide legacy o algo asi.
     
  9. nicwinner

    nicwinner Miembro nuevo

    Registro:
    28 Mar 2012
    Mensajes:
    15
    Likes:
    1
    el disco duro es sata, pero el problema es con la grabadora DVD, es IDE, en la Bios no aparece, solo cuando inicio el equipo sale el nombre de la grabadora, luego al cargar w7 no aparece, tampoco en administrador de discos aparece. tampoco uso ningun adaptador ide-sata, la unidad dvd es la unica conectada, la tengo como master, lo curioso es que si funcionaba con xp
     
    Última edición: 19 Nov 2012
  10. macniaco

    macniaco Miembro de oro

    Registro:
    27 Set 2011
    Mensajes:
    6,804
    Likes:
    2,818
    Prueba otro cable, revisa el cable a la fuente, pude ser q tu win no tenga drivers completos de ide, pero creo q es algo de tu bios, en q modo lo tienes (ide, raid, ahci).
     
  11. Dinero

    Dinero Miembro maestro

    Registro:
    9 Jul 2010
    Mensajes:
    290
    Likes:
    40
    yo compre una lectora quemadora nueva cuando aun tenia xp ( no tenia el CD Del W7) y pues todo ok. no necesite instalar los drivers ni nada y quemaba de lo más normal . Instale el W7 y la lectora ya no quema , inicia como si fuera a quemar pero luego lanza un error el disco y sale como si estubiera quemado solo una parte de la informacion ... lo vuelvo a introducir el disco y demora en reconocer cuando intento nuevamente quemar me dice que no es un disco valido asi probe con varios cds en blanco , dvds y da lo mismo . alguna solución ? en internet vi temas semilares al mio pero son todos en ingles :jum:
     
  12. nicwinner

    nicwinner Miembro nuevo

    Registro:
    28 Mar 2012
    Mensajes:
    15
    Likes:
    1
    lo he probado en AHCI, IDE, pero no en RAID, no funciona, ni corre el windows al iniciar.