Windows 7 problema con el sonido

Publicado en 'Windows' por Burgush, 29 Abr 2010.





  1. Burgush

    Burgush Miembro frecuente

    Registro:
    7 Dic 2009
    Mensajes:
    74
    Likes:
    1




    Hola de nuevo amigos, el problema que tengo es el siguiente, antes ya he probado windows 7 en una pc antigua , pero luego me compre una pc nueva y como el dvd que tenia del 7 lanzaba error, tuve que instalar xp, ahora me baje otra version del 7 y la instale, pero cuando pongo la musica, el poder del bajo del subwoofer es casi nulo, lo que no pasaba en xp, mi mobo es una Gigabyte MA785GPMT con una realtek de sonido HD

    Alguna idea ??? :errr:
     


  2. Milo

    Milo Moderador Global

    Registro:
    3 May 2008
    Mensajes:
    4,900
    Likes:
    1,402
    Tienes que descargar el controldor de sonido, este tiene que instalar el software de Realtek, windows 7 tiene el controlador pero no tiene el soft y el soft es el q le da la calidad al sonido...
     
  3. Burgush

    Burgush Miembro frecuente

    Registro:
    7 Dic 2009
    Mensajes:
    74
    Likes:
    1
    ya lo hice , gracias, ademas de eso tuve que desactivar el ahorrador de energia del 7, y desmagnetizar los parlantes =S, gracias :wow:
     
  4. keyler

    keyler Miembro de bronce

    Registro:
    29 Jul 2009
    Mensajes:
    1,138
    Likes:
    159
    Hola que tal, tambien tengo lios con mis parlantes.. pues cada cierto tiempo el wofer bota una especie de chaskido y creo ke es problema de magnetismo.. me podrias decir como hacer para desmagnetizar los parlantes.. pues te estaria muy agradecido.. exitosss
     
Etiquetas: