Windows 7 se queda en "Iniciando Instalación"

Publicado en 'Laptops' por UsuarioAvanzado, 10 Nov 2011.





  1. UsuarioAvanzado

    UsuarioAvanzado Miembro frecuente

    Registro:
    18 Set 2011
    Mensajes:
    57
    Likes:
    23




    Fue algo gracioso la forma que me di cuenta que mi laptop estaba en problemas...

    El problema es que cuando pongo el DVD de instalación de Windows 7 me carga la primera parte para seleccionar el Idioma pero cuando le doy en Siguiente. se queda en "Iniciando Instalación" por horas.

    • Trate de instalarlo por USB y se queda en lo mismo.
    • Probé con Ubuntu 11.10 y 10.10 y lo mismo, después de seleccionar el idioma se queda negra la pantalla.
    • Lo mismo, trate de instalarlo por USB y siempre se queda en lo mismo.
    Lo arranque desde un boot cd live de Windows y nada, el único que me funcionó fue de una versión antigua de Ubuntu (7.8 ó 8.5 no recuerdo) Arrancó el sistema desde el CD, pero no tenía acceso a la partición de 606 Gb; es decir si se muestra el icono pero no entra. (no se si sea porque no soporta una partición grande, ya que le conecté un disco duro exterior de 250 Gb y si entraba)

    La Razón para formatear es que de pronto, cuando prendí la laptop que tenía Windows 7 salió una pantalla Negra con la opción de reparar Windows le cliqueo y se queda con el fondo de Windows con el cursor y no hace caso a nada por horas.

    Recurro a ustedes si me pueden dar hipótesis del problema y alguna solución. Saludos…


    PD: LAPTOP HP Pavilion dv5-2247la / Core i5; 4GB RAM; 640 GB HDD; WLAN entre otros.
     


  2. danielperu

    danielperu Miembro de plata

    Registro:
    2 Jun 2011
    Mensajes:
    3,022
    Likes:
    1,041
    saca ese HD y ponlo en una PC de escritorio como secundario, chequea si el bios lo detecta. no importa que el hd sea de laptop, le da sin problemas a una pc desktop, así tengo yo mi pc-chips con un disco de una vieja laptop thinkpad al que se le murió la placa,
    al menos rescaté su hd de 60 gbs.
     
  3. joluiss

    joluiss Miembro de plata

    Registro:
    17 Jun 2008
    Mensajes:
    2,731
    Likes:
    310
    Problemas de bios, actualizala!
     
  4. Jpablosp

    Jpablosp Miembro de bronce

    Registro:
    12 Oct 2011
    Mensajes:
    1,861
    Likes:
    645
    tienes que testear el disco duro y la memoria, si no levanta un live cd tienes que usar otro equipo (para el disco duro)

    quita el disco duro e intenta bootear con un live CD (hirens) para testear tus memorias a ver si puedes
     
  5. STRIKSHARK

    STRIKSHARK Miembro de plata

    Registro:
    4 Mar 2011
    Mensajes:
    4,891
    Likes:
    1,360
    A mi me paso lo mismo, con una DV4, lo cual se quedaba atorado cuando pasaba para las particiones en windows 7, era que el disco duro tenia un sector defectuoso, te sugiero que chekes bien el disco en otra PC o lab
     
  6. genelyk

    genelyk Suspendido

    Registro:
    25 Feb 2011
    Mensajes:
    3,154
    Likes:
    1,053
    ubuntu 7.8 o 8.5 ???????? WDF?
     
  7. UsuarioAvanzado

    UsuarioAvanzado Miembro frecuente

    Registro:
    18 Set 2011
    Mensajes:
    57
    Likes:
    23
    Gracias por sus respuestas, Bueno destape la tapa de RAM y del disco duro y me di cuenta que el conector que va al disco duro estaba medio salido.

    Así que lo que hice fue sacar la pila, desconectar por completo el conector y volverlo a conectarlo bien, volví a poner la pila, lo prendo y... sigue en lo mismo.¬¬

    ¿Acaso el estar medio desconectado el conector que va al disco duro fue la causa del problema?

    Si fue ese el problema ¿por qué al volver a conectarlo no solucionó el problema?, o tengo que hacer algo más.

    Gracias por sus amables respuestas.

    P.D.:genelyk, No recuerdo la versión, pero va por allí.
     
  8. Jpablosp

    Jpablosp Miembro de bronce

    Registro:
    12 Oct 2011
    Mensajes:
    1,861
    Likes:
    645
    si estuviera mal conectado simplemente no se reconoceria el disco

    como te dije anteriormente hay que hacerle un TEST
     
  9. xavi116

    xavi116 Miembro de bronce

    Registro:
    4 Mar 2010
    Mensajes:
    2,111
    Likes:
    466
    el problema es tu disco duro, yo tube un problema similar hace 2 semanas con una DELL LATITUDE D630, al seleccionar la particion para instalar win 7 la primera parte carga al 100%, luego la segunda se kedaba congelada y me salia un mensaje el q decia q no se podia instalar los componentes y se cancelaba todo.
    Lo que hice fue instalar win y desde un usb booteable y todo funciono correctamente.

    Pero tu problema es de disco duro
     
  10. Jpablosp

    Jpablosp Miembro de bronce

    Registro:
    12 Oct 2011
    Mensajes:
    1,861
    Likes:
    645
    si el problema es el disco duro como pudiste instalar el windows :/

    o te confudiste y era lectora
     
  11. xavi116

    xavi116 Miembro de bronce

    Registro:
    4 Mar 2010
    Mensajes:
    2,111
    Likes:
    466

    NO TIO, el problema del disco duro es del tio que hizo el post.
    el mio fue de lectora x q con el usb booteable logre instalar win7:wow:
     
  12. blackphoenix

    blackphoenix Miembro maestro

    Registro:
    13 Set 2008
    Mensajes:
    724
    Likes:
    130
    Formatea \
     
  13. laptopshigueret

    laptopshigueret Suspendido

    Registro:
    1 Ene 2011
    Mensajes:
    656
    Likes:
    44
    asi d efacil, pon el dd en otra pc formatealo ahi hasta el primer reinicio, osea cuando termina de copiar todos los archivos al dd, saca el dd de esa pc y ponlo devuevo en tu laptop, y continua la instalacion, problema resuelto.
     
  14. ElChamyx

    ElChamyx Miembro frecuente

    Registro:
    22 Mar 2007
    Mensajes:
    105
    Likes:
    24
    Te recomiendo un supertecnico con garantia el sabra como areglarlo.