windows vista con internet explorer

Publicado en 'Redes e Internet' por cega33, 18 Jul 2009.





  1. cega33

    cega33 Miembro nuevo

    Registro:
    26 Abr 2007
    Mensajes:
    49
    Likes:
    0




    Hola a todos esta mañana me decidi cambiar de sistema operativo osea deje el windows xp para pasarme al windows vista, la cosa es que yo tengo internet (speedy)

    Al momento de que termino de instalar el windows vista quise abrir una web de internet y no abria ninguna verifique el modem y todo estaba ok, asi que luego me fui a las opciones de configuracion y me decia que no habia ninguna red conectada.

    Quiero resaltarles ademas que ya en anteriores ocasiones he formateado mi pc y normal con el xp porq abria las paginas web sin ningun problema pero en este caso me es diferente.

    Por favor envienme posibles causas a mi problema y las soluciones que ustedes vean convenientes
     


  2. Milo

    Milo Moderador Global

    Registro:
    3 May 2008
    Mensajes:
    4,900
    Likes:
    1,402
    Te recomiendo instalar el windows 7 a cambio del vista, por otro lado, talvez el controlador de la tarjeta de red q tienes no esta bien instalado o talvez ni esta instalado... intenta colocando el cd d la placa de tu computadora...
     
  3. Babyboy03

    Babyboy03 Miembro maestro

    Registro:
    28 Oct 2008
    Mensajes:
    918
    Likes:
    56
    como dice milo, puede ser tu controlador de tarjeta de red, que Vista no lo detecto correctamente... Fijate la configuracion de dns y puerta de enlace.