Wine 1.2, con soporte para 64 bits y Direct 3D 9

Publicado en 'GNU/Linux' por Dark Zero, 19 Jul 2010.





  1. Dark Zero

    Dark Zero Miembro de oro

    Registro:
    21 Ene 2009
    Mensajes:
    7,241
    Likes:
    1,683




    Wine 1.2, con soporte para 64 bits y Direct 3D 9

    Cualquier persona que use Linux habrá usado, o por lo menos oído hablar, de Wine, un programa que nos permite ejecutar aplicaciones de Windows en Linux. Hoy, su versión 1.2 ve la luz, tras dos años de desarrollo, 23.000 cambios y 3.000 bugs arreglados.
    Lo más destacado de esta versión es el soporte para aplicaciones de 64 bits, que ahora podrán funcionar en sistemas Linux de 64 bits sin ningún problema. Con Wine 1.2 también han mejorado el soporte de gráficos, ahora cualquier aplicación usando Direct 3D 9 será totalmente funcional, ya que han implementado casi todas sus DLLs. Para los amantes de los juegos, esta es una buena noticia.
    Además de esto, se ha pulido la interfaz para adaptarla mejor con el aspecto nativo de Linux, ha mejorado la integración de las aplicaciones de Windows con el escritorio Linux y se ha hecho más eficiente la ejecución de aplicaciones y bibliotecas.
    Si ya tenéis instalado Wine en vuestra distribución, lo mejor es que esperéis a que aparezcan las actualizaciones oficiales. Si no, siempre podéis descargarlo los binarios de la página de Wine o compilar el código fuente.


    Fuente: http://www.genbeta.com/linux/wine-12-con-soporte-para-64-bits-y-direct-3d-9

    ---------------------------------------------
    finalmente, llego la hora en que windows tendra un verdadero oponente...
     


  2. AwesoMarron

    AwesoMarron Miembro maestro

    Registro:
    14 Abr 2010
    Mensajes:
    549
    Likes:
    56
    Ahora sólo dos añitos más para Direct 3D 10... Cuídate, Windows (xp) :risota:

    No, en serio, es muy util este Wine para algunas aplicaciones de las que no me quiero desprender. Esperaré a que Ubuntu agarre la actualización y probaré un par de programillas que no funcionan con la versión actual. Si funcionan, se consagra. :yeah: