Ayuda audio...

Publicado en 'Hardware General' por BladeLord, 15 Abr 2016.





  1. BladeLord

    BladeLord Miembro frecuente

    Registro:
    13 May 2011
    Mensajes:
    130
    Likes:
    22




    Hola. Tengo una laptop dell E6420. Hasta hace poco todo bien, perfecto esta con windows 8 y todo funcionaba bien. El problema es que subitamente se murio el audio de los parlantes.

    Probe utilizar audifonos... funcionan. Asi que fui a ver que pasaba con los parlantes. He probado un sin numero de propiedades y demas, y siempre me aparece el clasico "failed to play test tone" o "No se puede reproducir sonido de prueba". Esto me lleva a pensar que el win 8 debe andar fregando por alli. Antes de tener que formatear la PC... que solucion me recomiendan?

    Justo se murio el sonido mientras intentaba hacer una llamada de skype, asi de la nada.
     


  2. netcomponentes

    netcomponentes Miembro de bronce

    Registro:
    12 Ago 2015
    Mensajes:
    1,311
    Likes:
    192
    des-instala los driver de audio de la placa y luego reinicia la pc para que carguen los genérico, si no da audio busca en la web de del los driver de audio de tu maquina.
     
  3. billytalent

    billytalent Miembro de oro

    Registro:
    27 Ago 2015
    Mensajes:
    8,653
    Likes:
    1,232
    Reinstala driver de sonido. :cafe:
     
  4. BladeLord

    BladeLord Miembro frecuente

    Registro:
    13 May 2011
    Mensajes:
    130
    Likes:
    22
    Listo, saque el driver de sonido (salia IDT, o algo asi) y funciona perfecto ahora... gracias.
     
  5. buscadordeayuda

    buscadordeayuda Miembro de bronce

    Registro:
    7 Oct 2012
    Mensajes:
    1,241
    Likes:
    96
    Borraste algo o paso sin hacer nada, la falla?.
     
  6. SoportePc

    SoportePc Miembro de oro

    Registro:
    28 Abr 2011
    Mensajes:
    6,130
    Likes:
    699
    ya esta solucionado, pense k era algo mas bonito como el chip de sonido dañado! :D
     
  7. BladeLord

    BladeLord Miembro frecuente

    Registro:
    13 May 2011
    Mensajes:
    130
    Likes:
    22
    Naa, porque el jack de audio si esta funcionando (descarto tarjeta, chip) y el mismo sistema reconoce que no sale sonido de los parlantes (Descargo daño fisico del speaker).

    Pero si... parece que algunos drivers se malogran continuamente.
     
  8. netcomponentes

    netcomponentes Miembro de bronce

    Registro:
    12 Ago 2015
    Mensajes:
    1,311
    Likes:
    192
    ahora solo te queda cerrar el post.
     
  9. BladeLord

    BladeLord Miembro frecuente

    Registro:
    13 May 2011
    Mensajes:
    130
    Likes:
    22
    Y como lo cierro?
     
  10. billytalent

    billytalent Miembro de oro

    Registro:
    27 Ago 2015
    Mensajes:
    8,653
    Likes:
    1,232