100% de uso del disco? ayuda

Publicado en 'Almacenamiento' por WERTHER, 20 Mar 2017.





  1. WERTHER

    WERTHER Miembro nuevo

    Registro:
    8 Mar 2017
    Mensajes:
    5
    Likes:
    0
    Temas:
    3




    hola gente quiero saber porque cuando enciendo la pc me sale que uso el 100% del disco en administrador de tareaas. mi pc es nueva la compre hace unos dias. lo del 100% despues de unos minutos se va quiero saber porque se va y porque aparece. por favor ayuda.
     


  2. iMrWho

    iMrWho Miembro frecuente

    Registro:
    24 Dic 2016
    Mensajes:
    168
    Likes:
    36
    Temas:
    6
    Debe ser porque usas win 10, busca "desfragmentar y optimizar unidades", desactiva la opcion "optimizacion programada", luego analiza y optimiza la unidad donde tengas instalado el sistema operativo. Esto demorará 1 hora y 30 min aprox, luego reinicias y el uso del disco se reducirá a 0.
    Yo tambien he tenido ese problema antes, y si no cuentas con win 10 pues veremos que dicen los demas foreros.
     
  3. cerbe

    cerbe Miembro frecuente

    Registro:
    18 Jul 2014
    Mensajes:
    51
    Likes:
    3
    Temas:
    1
    ami me paso eso en windows 10.(parece que es por el windows update) lo que hice fue entrar a services.msc, buscar "windows update", click derecho "propiedades" y luego en "tipo de inicio", poner "deshabilitado"

    también en gpedit.msc deshabilite algunas opciones de windows update
    componentes de windows -> windows update

    y desjhabilitar estos 3
    - configuraciones actualizaciones automáticas
    - permitir instalación inmediata de actualizaciones automáticas
    - activar actualizaciones recomendadas mediante actualizaciones automáticas

    y de ultimo

    en menú windows (busqueda en windows )escribes:
    - configuración de windows update
    - luego: opciones avanzadas -> elegir el modo en que quieres entregar las actualizaciones -> cámbialo a "Deshabilitado"

    eso me sirvió a mi con el 100% disco duro, una ves completes todo reinicialo
    espero te ayude
     
  4. Scneider

    Scneider Miembro maestro

    Registro:
    20 Dic 2011
    Mensajes:
    752
    Likes:
    175
    Temas:
    66
    eso pasa por tener malware, bajate algún antimalware

    y también desfragmenta el disco... puede que te hayan vendido un disco de 2da :cafe: gato por liebre
     
    A winterking le gustó este mensaje.
  5. CrisBlinD

    CrisBlinD Miembro de bronce

    Registro:
    2 Mar 2011
    Mensajes:
    1,153
    Likes:
    133
    Temas:
    35
    A mí también me tira el uso de CPU el Firefox en algunas webs, pero parece que se arreglo un poco con las actualizaciones.
     
  6. Frozen7

    Frozen7 Miembro maestro

    Registro:
    14 Dic 2013
    Mensajes:
    621
    Likes:
    406
    Temas:
    43
    Si el uso está al 100% cuando prendes la PC y luego de un momento o par de minutos baja a 0% pues es normal, siempre cargará desde el mismo sistema hasta los programas como antivirus que se ejecutan en segundo plano y algunos otros más depende de como esté configurado, el problema es si ese 100% no baja, las causan ya te las dieron en los mensajes anteriores.
     
  7. billytalent

    billytalent Miembro diamante

    Registro:
    27 Ago 2015
    Mensajes:
    13,194
    Likes:
    1,998
    Temas:
    17
    ¿W7, W8.1, W10? :mmm:
     
  8. canondegeminis

    canondegeminis Miembro de bronce

    Registro:
    3 Ene 2015
    Mensajes:
    2,052
    Likes:
    379
    Temas:
    60
    Distintas compilaciones de S.O Windows tienen esos defectos, busca una actualizacion apropiada y haz una instalacion limpia.
     
  9. jonatfi

    jonatfi Miembro maestro

    Registro:
    15 Feb 2014
    Mensajes:
    781
    Likes:
    104
    Temas:
    85
    A mi me pasó en algunas oportunidades. Sería bueno que entres en administrador de tareas y en procesos lo ordenes por el que más usa el disco y tomes pantallasos de que programa ocasiona tal uso y así poder ayudarte más.
     
    A lmpala2009 le gustó este mensaje.
  10. WERTHER

    WERTHER Miembro nuevo

    Registro:
    8 Mar 2017
    Mensajes:
    5
    Likes:
    0
    Temas:
    3
    gente es WINDOWS 10 perdonen la demora.
     
  11. billytalent

    billytalent Miembro diamante

    Registro:
    27 Ago 2015
    Mensajes:
    13,194
    Likes:
    1,998
    Temas:
    17
    Desactiva Windows Update. :cafe:
     
  12. Vardy

    Vardy Miembro de plata

    Registro:
    5 Jun 2016
    Mensajes:
    2,861
    Likes:
    490
    Temas:
    34
    Es eficaz lo q dices ?
     
  13. iMrWho

    iMrWho Miembro frecuente

    Registro:
    24 Dic 2016
    Mensajes:
    168
    Likes:
    36
    Temas:
    6
    La he probado en una laptop que tenia anteriormente y en otra que tiene mi hermano, en las 2 el problema se solucionó.
    La mayoria de recomendaciones que hago (que son pocas) son porque las he probado y verificado, no es un "me han dicho" o si es que lo fuese lo he investigado a fondo para saber que tan cierto puede ser.
     
    A Vardy le gustó este mensaje.
  14. Sk8punk

    Sk8punk Miembro maestro

    Registro:
    5 Feb 2013
    Mensajes:
    349
    Likes:
    57
    Temas:
    4
    Es normal el uso del disco al 100 al inicio, aun con las de 7200 RPM, si tienes el intel HDD (un cuadro con flecha verde) explica todo, para los que te dicen que bloquees las actualizaciones, creo que no saben que el uso de 100% de uso de disco se soluciona con una actualización (hasta el windows pirata se actualiza :wow:). creo que son de la vieja escuela.

    lo de las optimizacion programada por default esta cada 7 dias, y el usuario explica que es cuando prende la maquina y luego pasa asi que no es eso por descarte :hi:.