[Win7] ayuda con navegador, se cuelga

Publicado en 'Windows' por silencioso1, 24 Abr 2013.





  1. silencioso1

    silencioso1 Miembro de bronce

    Registro:
    30 Abr 2011
    Mensajes:
    2,121
    Likes:
    1,046
    Temas:
    109




    Hola a todos tengo este equipo

    Athlon x3 que muto a phenom (tm) IIx4 B55 3.30ghz

    tarjeta de video Sapphire radeon 6570

    memorias 2x4g gigabyte 1600mhz

    placa Asus M5a78l-m Lx

    disco seagate barracuda 500gb

    El problema es que se me esta colgando el navegador a veces y lo peor no reproduce los videos de youtube y juegos flash de facebook.

    Ya hice de todo puse todos los navegadores que encontre creo que e problado como 10 e bajado los drivers de la tarjeta de video la que viene con el disco de la placa, la 131 y la beta 133

    Mismo problema.

    Lei que podia ser el disco duro pero lo descarto ya tenia ese problema con un disco sata 2 antiguo y ahora e puesto uno nuevo sata 3.

    Lo unico que pienso es que algo esta fallando en la configuracion del video o sera porque muto el procesador ( conste que no lo hice, solito muto segun pregunte la placa tiene esa opcion automatica)

    espero me puedan dar alguna alternativa.

    hace un año cuando lo instale todo nuevo no tuve ese problema, creo que comenzo a pasar cuando muto el procesador creen que puede ser eso.

    eso si en ningun juego tengo problemas por el momento todos los que estan instalados no se cuelgan .

    Gracias por su ayuda
     


  2. danielperu

    danielperu Miembro de plata

    Registro:
    2 Jun 2011
    Mensajes:
    3,213
    Likes:
    1,117
    Temas:
    21
    el driver de la tarjeta de video está bien instalado? actualizalo sino,
    si trae video onboard.. haz un descarte usando esa integrada.. con sus drivers instalados y actualizados, de cajon.

    Prueba otro navegador... google chrome, firefox.. opera, etc.......
     
  3. jorgeandresb3

    jorgeandresb3 Miembro de bronce

    Registro:
    24 Feb 2013
    Mensajes:
    2,393
    Likes:
    400
    Temas:
    90
    puede ser un troyano ....
    pasale un antispyware.limpia registros... y ve uqe sucede.... y como lei de danielperu instala otros navegadores para ver que sucede.
     
  4. mikeanthony

    mikeanthony Miembro maestro

    Registro:
    14 Ene 2012
    Mensajes:
    568
    Likes:
    30
    Temas:
    67
    y pq no pusiste q navegador usas?:plop:
    si usas Internet explorer te recomiendo q lo dejes y usa mejor google chrome, es mucho mejor.
    Lo mejor q puedes hacer es cambiar de navegador.
     
  5. franja1980

    franja1980 Miembro maestro

    Registro:
    13 Ene 2010
    Mensajes:
    928
    Likes:
    289
    Temas:
    4
  6. silencioso1

    silencioso1 Miembro de bronce

    Registro:
    30 Abr 2011
    Mensajes:
    2,121
    Likes:
    1,046
    Temas:
    109
    Uso el chrome y hay puse e provado ya 10 navegadores

    firefox, opera, safari, y otros menos conocidos.