consulta sobre apis android

Publicado en 'Programación' por usb, 7 Set 2015.





  1. usb

    usb  

    Registro:
    22 May 2010
    Mensajes:
    1,875
    Likes:
    185
    Temas:
    372




    si quiero tener compatibilidad con todas las versiones debo instalar todas las apis de andorid ?
    o solo debo instalar la ultima api y me reconoce las anteriores ?

    anteriormente le instale todo y era mas de 10gb ahora que reinstalo eclipse quería saber si sucede lo mismo como en el office window o cualquier otro programa donde la ultima versión reconoce todos los documentos de versiones anteriores
     


  2. FulioMG

    FulioMG  

    Registro:
    15 Dic 2014
    Mensajes:
    3,743
    Likes:
    1,050
    Temas:
    19
    Eclipse para android ? Brother instala android Estudio y usa la api 5.1. suficiente con esa
     
  3. usb

    usb  

    Registro:
    22 May 2010
    Mensajes:
    1,875
    Likes:
    185
    Temas:
    372
    alguien sabe si la compatibilidad con versiones anteriores se aplica al instalar la ultima api en android ?no quiero instalar todas otra vez
     
  4. FulioMG

    FulioMG  

    Registro:
    15 Dic 2014
    Mensajes:
    3,743
    Likes:
    1,050
    Temas:
    19
    instala la de 5.1 y listo que rollos te haces...
     
  5. RobotGruntXD

    RobotGruntXD  

    Registro:
    23 Ene 2014
    Mensajes:
    28
    Likes:
    2
    Temas:
    2
    Obviamente debes tener la ultima versión, y sí todos los programas son compatibles con sus versiones anteriores, si no nadie migraría a las nuevas versiones y seguiríamos con windows 95, aunque si quieres compatibilidad con versiones muy antiguas es más complicado porque se vuelven obsoletas.