1. ¿Buscando nuevo operador? Revisa nuestro comparativo de planes de telefonía celular haciendo clic aquí.
    Ocultar anuncio

Es necesaria una version antigua de redsnow?

Publicado en 'iPhone' por yomismo, 20 Mar 2012.





  1. yomismo

    yomismo  

    Registro:
    31 Mar 2011
    Mensajes:
    6
    Likes:
    1
    Temas:
    2




    Hola a todos, tengo un pequeño dilema, para liberar un 3G con iOS 4.2.1, (baseband 5.15.04) es necesario tener el redsn0w 0.9.6b6 o se puede hacer con uno actual? Gracias por sus respuestas.
     


  2. tenguman

    tenguman  

    Registro:
    15 Nov 2010
    Mensajes:
    3,411
    Likes:
    1,068
    Temas:
    67
    Se puede hacer con uno actual, todas las versiones de Redsn0w indican que dispositivos pueden liberar, las baseband soportadas y los firmwares que pueden cargar... normalmente son acumulativos
     
  3. yomismo

    yomismo  

    Registro:
    31 Mar 2011
    Mensajes:
    6
    Likes:
    1
    Temas:
    2
    Muchas gracias, entonces solo una pregunta más para no hacer otro post, es posible (o recomendable) meterle el iOS 5 (o superior) al 3G? Gracias. :)
     
    Última edición: 20 Mar 2012
  4. tenguman

    tenguman  

    Registro:
    15 Nov 2010
    Mensajes:
    3,411
    Likes:
    1,068
    Temas:
    67
    NO, ni es posible, ni recomendable
     
  5. yomismo

    yomismo  

    Registro:
    31 Mar 2011
    Mensajes:
    6
    Likes:
    1
    Temas:
    2
    Perfecto. Gracias por todo.:yeah:
     
  6. Misaelmh

    Misaelmh  

    Registro:
    5 Jun 2012
    Mensajes:
    24
    Likes:
    11
    Temas:
    2
    No amigo vas a matar al equipo, intenta ponerle el firmware customizado de Whited00r (búscalo en Google) ellos ponen características del iOS mas actual que funcionen en iphones mas antiguos.